aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.10.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.10.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.10.bb20
3 files changed, 16 insertions, 16 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.10.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.10.bb
index 150fda5473..d9d82ea7be 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.10.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.10.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipPackage("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "b259a5d744e8955a03405c6b59c5a61724755ea8"
-SRCREV_meta ?= "805ea440c791acee4617820ab32e93f1ccbd9ae2"
+SRCREV_machine ?= "705df692910849e38f734f5bff121070e35118f1"
+SRCREV_meta ?= "976e613c7010132ab306ca4e7f7f385356a42492"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.10.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.10;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.10"
+LINUX_VERSION ?= "4.10.1"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.10.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.10.bb
index 4d4639a97f..2a9f4a93cc 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.10.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.10.bb
@@ -4,13 +4,13 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "4.10"
+LINUX_VERSION ?= "4.10.1"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "b259a5d744e8955a03405c6b59c5a61724755ea8"
-SRCREV_meta ?= "805ea440c791acee4617820ab32e93f1ccbd9ae2"
+SRCREV_machine ?= "705df692910849e38f734f5bff121070e35118f1"
+SRCREV_meta ?= "976e613c7010132ab306ca4e7f7f385356a42492"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.10.bb b/meta/recipes-kernel/linux/linux-yocto_4.10.bb
index db6fa7eca5..6dd86b6791 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.10.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.10.bb
@@ -11,20 +11,20 @@ KBRANCH_qemux86 ?= "standard/base"
KBRANCH_qemux86-64 ?= "standard/base"
KBRANCH_qemumips64 ?= "standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "371697c9008e2f26edba9b4a3baaf327a530fb7f"
-SRCREV_machine_qemuarm64 ?= "b259a5d744e8955a03405c6b59c5a61724755ea8"
-SRCREV_machine_qemumips ?= "ea0bdf9b515d2ceafaf333564594ca1bfbc0e50a"
-SRCREV_machine_qemuppc ?= "b259a5d744e8955a03405c6b59c5a61724755ea8"
-SRCREV_machine_qemux86 ?= "b259a5d744e8955a03405c6b59c5a61724755ea8"
-SRCREV_machine_qemux86-64 ?= "b259a5d744e8955a03405c6b59c5a61724755ea8"
-SRCREV_machine_qemumips64 ?= "d5434bd8cfdbefbe4dcde9743e61383ce8a944c9"
-SRCREV_machine ?= "b259a5d744e8955a03405c6b59c5a61724755ea8"
-SRCREV_meta ?= "805ea440c791acee4617820ab32e93f1ccbd9ae2"
+SRCREV_machine_qemuarm ?= "267235eab850fed3af60c39005103062cd5831ac"
+SRCREV_machine_qemuarm64 ?= "705df692910849e38f734f5bff121070e35118f1"
+SRCREV_machine_qemumips ?= "af9f7f526fdd08da2eff38933448c0e7cd202786"
+SRCREV_machine_qemuppc ?= "705df692910849e38f734f5bff121070e35118f1"
+SRCREV_machine_qemux86 ?= "705df692910849e38f734f5bff121070e35118f1"
+SRCREV_machine_qemux86-64 ?= "705df692910849e38f734f5bff121070e35118f1"
+SRCREV_machine_qemumips64 ?= "85f89e2f7f33de72815995de6025e0b217f64c9a"
+SRCREV_machine ?= "705df692910849e38f734f5bff121070e35118f1"
+SRCREV_meta ?= "976e613c7010132ab306ca4e7f7f385356a42492"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.10.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.10;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.10"
+LINUX_VERSION ?= "4.10.1"
PV = "${LINUX_VERSION}+git${SRCPV}"