aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-devtools/cmake/cmake-native_3.6.1.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/meta/recipes-devtools/cmake/cmake-native_3.6.1.bb b/meta/recipes-devtools/cmake/cmake-native_3.6.1.bb
index a301ae664c..aec0d64de1 100644
--- a/meta/recipes-devtools/cmake/cmake-native_3.6.1.bb
+++ b/meta/recipes-devtools/cmake/cmake-native_3.6.1.bb
@@ -12,6 +12,7 @@ do_configure[cleandirs] = "${B}"
# Disable ccmake since we don't depend on ncurses
CMAKE_EXTRACONF = "\
+ -DCMAKE_LIBRARY_PATH=${STAGING_LIBDIR_NATIVE} \
-DBUILD_CursesDialog=0 \
-DCMAKE_USE_SYSTEM_LIBRARIES=1 \
-DCMAKE_USE_SYSTEM_LIBRARY_JSONCPP=0 \
@@ -21,7 +22,7 @@ CMAKE_EXTRACONF = "\
"
do_configure () {
- ${S}/configure --prefix=${prefix} -- ${CMAKE_EXTRACONF}
+ ${S}/configure --verbose --prefix=${prefix} -- ${CMAKE_EXTRACONF}
}
do_compile() {