aboutsummaryrefslogtreecommitdiffstats
path: root/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel
diff options
context:
space:
mode:
authorTom Zanussi <tom.zanussi@intel.com>2012-08-08 10:29:04 -0500
committerRichard Purdie <richard.purdie@linuxfoundation.org>2012-08-25 14:47:06 +0100
commitebf7942b35380398544c0197c4662b8109009fbe (patch)
tree828dbee7f68b748c132c1359420b91dd892be1f9 /scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel
parent4bb2e2f6b364ad05791810c5ecc8783c2cb777ce (diff)
downloadopenembedded-core-contrib-ebf7942b35380398544c0197c4662b8109009fbe.tar.gz
yocto-bsp: remove YOCTO_KERNEL_EXTERNAL_BRANCH usage
YOCTO_KERNEL_EXTERNAL_BRANCH is now obsolete, so remove it from the templates. (From meta-yocto rev: 0c440984f3f429d5282559208313dfe7492b8b90) Signed-off-by: Tom Zanussi <tom.zanussi@intel.com> Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel')
-rw-r--r--scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.2": }} linux-yocto-rt_3.2.bbappend3
-rw-r--r--scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.4": }} linux-yocto-rt_3.4.bbappend3
-rw-r--r--scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.2": }} linux-yocto_3.2.bbappend3
-rw-r--r--scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.4": }} linux-yocto_3.4.bbappend5
4 files changed, 0 insertions, 14 deletions
diff --git a/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.2": }} linux-yocto-rt_3.2.bbappend b/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.2": }} linux-yocto-rt_3.2.bbappend
index 2b59803e25..e3085f5ec1 100644
--- a/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.2": }} linux-yocto-rt_3.2.bbappend
+++ b/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.2": }} linux-yocto-rt_3.2.bbappend
@@ -17,9 +17,6 @@ KBRANCH_{{=machine}} = "{{=strip_base(new_kbranch)}}/{{=machine}}"
{{ if need_new_kbranch == "n": }}
KBRANCH_{{=machine}} = "{{=existing_kbranch}}"
-{{ if need_new_kbranch == "y": }}
-YOCTO_KERNEL_EXTERNAL_BRANCH_{{=machine}} = "{{=strip_base(new_kbranch)}}/{{=machine}}"
-
KMACHINE_{{=machine}} = "{{=machine}}"
{{ input type:"boolean" name:"smp" prio:"30" msg:"Do you need SMP support? (y/n)" default:"y"}}
diff --git a/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.4": }} linux-yocto-rt_3.4.bbappend b/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.4": }} linux-yocto-rt_3.4.bbappend
index f80989c11b..094cf5c90d 100644
--- a/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.4": }} linux-yocto-rt_3.4.bbappend
+++ b/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto-rt_3.4": }} linux-yocto-rt_3.4.bbappend
@@ -17,9 +17,6 @@ KBRANCH_{{=machine}} = "{{=strip_base(new_kbranch)}}/{{=machine}}"
{{ if need_new_kbranch == "n": }}
KBRANCH_{{=machine}} = "{{=existing_kbranch}}"
-{{ if need_new_kbranch == "y": }}
-YOCTO_KERNEL_EXTERNAL_BRANCH_{{=machine}} = "{{=strip_base(new_kbranch)}}/{{=machine}}"
-
KMACHINE_{{=machine}} = "{{=machine}}"
{{ input type:"boolean" name:"smp" prio:"30" msg:"Do you need SMP support? (y/n)" default:"y"}}
diff --git a/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.2": }} linux-yocto_3.2.bbappend b/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.2": }} linux-yocto_3.2.bbappend
index f74a17e7cd..985a6a8092 100644
--- a/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.2": }} linux-yocto_3.2.bbappend
+++ b/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.2": }} linux-yocto_3.2.bbappend
@@ -17,9 +17,6 @@ KBRANCH_{{=machine}} = "{{=strip_base(new_kbranch)}}/{{=machine}}"
{{ if need_new_kbranch == "n": }}
KBRANCH_{{=machine}} = "{{=existing_kbranch}}"
-{{ if need_new_kbranch == "y": }}
-YOCTO_KERNEL_EXTERNAL_BRANCH_{{=machine}} = "{{=strip_base(new_kbranch)}}/{{=machine}}"
-
KMACHINE_{{=machine}} = "{{=machine}}"
{{ input type:"boolean" name:"smp" prio:"30" msg:"Do you need SMP support? (y/n)" default:"y"}}
diff --git a/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.4": }} linux-yocto_3.4.bbappend b/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.4": }} linux-yocto_3.4.bbappend
index 47b6dd5d1e..23147e9610 100644
--- a/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.4": }} linux-yocto_3.4.bbappend
+++ b/scripts/lib/bsp/substrate/target/arch/i386/recipes-kernel/linux/{{ if kernel_choice == "linux-yocto_3.4": }} linux-yocto_3.4.bbappend
@@ -23,11 +23,6 @@ KMACHINE_{{=machine}} = "{{=machine}}"
{{ if smp == "y": }}
KERNEL_FEATURES_append_{{=machine}} += " cfg/smp.scc"
-{{ if need_new_kbranch == "y": }}
-YOCTO_KERNEL_EXTERNAL_BRANCH_{{=machine}} = "{{=strip_base(new_kbranch)}}/{{=machine}}"
-{{ if need_new_kbranch == "n": }}
-YOCTO_KERNEL_EXTERNAL_BRANCH_{{=machine}} = "{{=existing_kbranch}}"
-
SRC_URI += "file://{{=machine}}-standard.scc \
file://{{=machine}}.scc \
file://{{=machine}}.cfg \