aboutsummaryrefslogtreecommitdiffstats
path: root/meta
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2010-12-10 22:51:19 +0000
committerRichard Purdie <rpurdie@linux.intel.com>2010-12-10 22:51:19 +0000
commitf07b1a2756879848ca4501fb1323a68861ab9cc2 (patch)
treec52dc74ea5ecd9fee2f1bee85deeb7226daeb635 /meta
parent05053efa86e457fd08785d1401365bd763342477 (diff)
downloadopenembedded-core-contrib-f07b1a2756879848ca4501fb1323a68861ab9cc2.tar.gz
Drop variables that do nothing
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'meta')
-rw-r--r--meta/classes/staging.bbclass1
-rw-r--r--meta/conf/bitbake.conf3
-rw-r--r--meta/recipes-core/meta/external-poky-toolchain.bb2
-rw-r--r--meta/recipes-devtools/mtd/mtd-utils_1.1.0+git.bb1
-rw-r--r--meta/recipes-qt/qt4/qt4-tools-native.inc2
5 files changed, 0 insertions, 9 deletions
diff --git a/meta/classes/staging.bbclass b/meta/classes/staging.bbclass
index e82db83892..843256545f 100644
--- a/meta/classes/staging.bbclass
+++ b/meta/classes/staging.bbclass
@@ -81,7 +81,6 @@ do_populate_sysroot[dirs] = "${STAGING_DIR_TARGET}/${bindir} ${STAGING_DIR_TARGE
# Could be compile but populate_sysroot and do_install shouldn't run at the same time
addtask populate_sysroot after do_install
-PSTAGING_ACTIVE = "0"
SYSROOT_PREPROCESS_FUNCS ?= ""
SYSROOT_DESTDIR = "${WORKDIR}/sysroot-destdir/"
SYSROOT_LOCK = "${STAGING_DIR}/staging.lock"
diff --git a/meta/conf/bitbake.conf b/meta/conf/bitbake.conf
index d3fd26dcfb..7c7dde5563 100644
--- a/meta/conf/bitbake.conf
+++ b/meta/conf/bitbake.conf
@@ -666,9 +666,6 @@ IMAGE_ROOTFS_SIZE_ext3.gz ?= "65536"
# MACHINE don't change the path to the cache
CACHE := "${CACHE}"
-# Default to disabling packaged staging code
-export PSTAGING_ACTIVE = "0"
-
##################################################################
# Magic Cookie for SANITY CHECK
##################################################################
diff --git a/meta/recipes-core/meta/external-poky-toolchain.bb b/meta/recipes-core/meta/external-poky-toolchain.bb
index a387ab3e60..55077461e4 100644
--- a/meta/recipes-core/meta/external-poky-toolchain.bb
+++ b/meta/recipes-core/meta/external-poky-toolchain.bb
@@ -14,8 +14,6 @@ PACKAGES_DYNAMIC = "glibc-gconv-*"
INHIBIT_DEFAULT_DEPS = "1"
PR = "r1"
-PSTAGING_DISABLED = "1"
-
# License applies to this recipe code, not the toolchain itself
LICENSE = "MIT"
diff --git a/meta/recipes-devtools/mtd/mtd-utils_1.1.0+git.bb b/meta/recipes-devtools/mtd/mtd-utils_1.1.0+git.bb
index 12e1c75e31..e73cf2dbe4 100644
--- a/meta/recipes-devtools/mtd/mtd-utils_1.1.0+git.bb
+++ b/meta/recipes-devtools/mtd/mtd-utils_1.1.0+git.bb
@@ -26,4 +26,3 @@ do_install () {
PARALLEL_MAKE = ""
BBCLASSEXTEND = "native"
-NATIVE_INSTALL_WORKS = "1"
diff --git a/meta/recipes-qt/qt4/qt4-tools-native.inc b/meta/recipes-qt/qt4/qt4-tools-native.inc
index 9c78e7cd5e..6dca218578 100644
--- a/meta/recipes-qt/qt4/qt4-tools-native.inc
+++ b/meta/recipes-qt/qt4/qt4-tools-native.inc
@@ -53,8 +53,6 @@ do_compile() {
done
}
-NATIVE_INSTALL_WORKS = "1"
-
do_install() {
install -d ${D}${bindir}/
install -m 0755 bin/qmake ${D}${bindir}/qmake2