aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/boost/bjam-native_1.54.0.bb
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2013-07-03 15:05:49 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-07-05 15:42:30 +0100
commitcc8edbc7c1df39d58b93393c117c8787e9759423 (patch)
tree131e195ddcd7da999c2d3778269248243ac14435 /meta/recipes-support/boost/bjam-native_1.54.0.bb
parentb9e75458a6beb3bb6ff21b5be3763bb4b26c81f1 (diff)
downloadopenembedded-core-contrib-cc8edbc7c1df39d58b93393c117c8787e9759423.tar.gz
boost: Update to 1.54
Signed-off-by: Saul Wold <sgw@linux.intel.com>
Diffstat (limited to 'meta/recipes-support/boost/bjam-native_1.54.0.bb')
-rw-r--r--meta/recipes-support/boost/bjam-native_1.54.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta/recipes-support/boost/bjam-native_1.54.0.bb b/meta/recipes-support/boost/bjam-native_1.54.0.bb
new file mode 100644
index 0000000000..59a031032c
--- /dev/null
+++ b/meta/recipes-support/boost/bjam-native_1.54.0.bb
@@ -0,0 +1,15 @@
+include boost-${PV}.inc
+
+DESCRIPTION = "Portable Boost.Jam build tool for boost"
+SECTION = "devel"
+
+inherit native
+
+do_compile() {
+ ./bootstrap.sh --with-toolset=gcc
+}
+
+do_install() {
+ install -d ${D}${bindir}/
+ install -c -m 755 bjam ${D}${bindir}/
+}