aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2014-08-20 12:21:30 -0400
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-08-23 23:01:34 +0100
commitbeae066d5af96e78d3bbaa52884922cb39bb48fd (patch)
tree044885e058319ac4c4499af895863842f8ee86cc /meta/recipes-kernel
parent00dcb084682b7599f2a3e69dcb4978cbb38f5c58 (diff)
downloadopenembedded-core-contrib-beae066d5af96e78d3bbaa52884922cb39bb48fd.tar.gz
linux-yocto/3.14: fix common clock framework support in PCI glue layer
The initial version of "spi/pxa2xx: Add common clock framework support in PCI glue layer" enables the baytrail series of processors, but breaks some existing users of the framework. There's a new version of the patch out for review, so we revert the broken one and udpate to the latest. Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-kernel')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_3.14.bb4
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_3.14.bb2
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_3.14.bb14
3 files changed, 10 insertions, 10 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_3.14.bb b/meta/recipes-kernel/linux/linux-yocto-rt_3.14.bb
index f827dabe54..22895275ba 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_3.14.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_3.14.bb
@@ -3,8 +3,8 @@ require recipes-kernel/linux/linux-yocto.inc
KBRANCH = "standard/preempt-rt/base"
KBRANCH_qemuppc = "standard/preempt-rt/qemuppc"
-SRCREV_machine ?= "1275afa7dabab618d705c2708518fc84b54b8f21"
-SRCREV_machine_qemuppc ?= "88ef131d9825e3f356d632bdd341106f986b230c"
+SRCREV_machine ?= "a334a20f77b8f2063d13fc87a56485f7a2fca6f4"
+SRCREV_machine_qemuppc ?= "a9c0ad109be109f00752be0cf085d6c8c8758d84"
SRCREV_meta ?= "3eefa4379f073768df150184e9dad1ff3228a0ff"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.14.git;bareclone=1;branch=${KBRANCH},meta;name=machine,meta"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_3.14.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_3.14.bb
index 50a742f888..9c0f133287 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_3.14.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_3.14.bb
@@ -8,7 +8,7 @@ LINUX_VERSION ?= "3.14.13"
KMETA = "meta"
-SRCREV_machine ?= "6cfe9c448741ab317d70a8ded3a953a0e66bb0a5"
+SRCREV_machine ?= "abf013a41ba30ca5a3dd76e96cfde36bf7f3c5fa"
SRCREV_meta ?= "3eefa4379f073768df150184e9dad1ff3228a0ff"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_3.14.bb b/meta/recipes-kernel/linux/linux-yocto_3.14.bb
index b14674f1b1..8c40433b25 100644
--- a/meta/recipes-kernel/linux/linux-yocto_3.14.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_3.14.bb
@@ -10,13 +10,13 @@ KBRANCH_qemux86 = "standard/common-pc/base"
KBRANCH_qemux86-64 = "standard/common-pc-64/base"
KBRANCH_qemumips64 = "standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "cb29a7b2d69ec89d851c9ad5a44b69c62feb7963"
-SRCREV_machine_qemumips ?= "b9a7220e0dbe4faac06bedff201102d1642e32d1"
-SRCREV_machine_qemuppc ?= "9ae4c4cdc2737f2570b7f71314be68c065179b53"
-SRCREV_machine_qemux86 ?= "5542d96bf43c6c9f7c81cf36259e03d21ed5c210"
-SRCREV_machine_qemux86-64 ?= "6cfe9c448741ab317d70a8ded3a953a0e66bb0a5"
-SRCREV_machine_qemumips64 ?= "a779a38ca4a1cf78c6f07071ff51937214ff063d"
-SRCREV_machine ?= "6cfe9c448741ab317d70a8ded3a953a0e66bb0a5"
+SRCREV_machine_qemuarm ?= "ac43643f8f35e4f5f068a9bb8c74c88a6ed7d447"
+SRCREV_machine_qemumips ?= "a8b3d0215f52c1e7e1c241323ed393e4f4c37162"
+SRCREV_machine_qemuppc ?= "9f92eada918f43ff6c06532aaba69718c20bb189"
+SRCREV_machine_qemux86 ?= "a89b66bba2c9c77d21b8ba519981df2137a8f6e3"
+SRCREV_machine_qemux86-64 ?= "abf013a41ba30ca5a3dd76e96cfde36bf7f3c5fa"
+SRCREV_machine_qemumips64 ?= "862e58b06d5fdc67f7b2c636d6b5b179def5c10e"
+SRCREV_machine ?= "abf013a41ba30ca5a3dd76e96cfde36bf7f3c5fa"
SRCREV_meta ?= "3eefa4379f073768df150184e9dad1ff3228a0ff"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.14.git;bareclone=1;branch=${KBRANCH},${KMETA};name=machine,meta"