aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/lighttpd
diff options
context:
space:
mode:
authorMuhammad Shakeel <muhammad_shakeel@mentor.com>2013-08-13 11:52:36 +0500
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-08-16 11:14:31 +0100
commit04a9cff9e828135f512f8aba0739cd16fc518267 (patch)
tree3ce1a073f2c569f03fef1a858d26914e84bd37ca /meta/recipes-extended/lighttpd
parent4fc37883adde27141b5659b9d3f218edba563b10 (diff)
downloadopenembedded-core-contrib-04a9cff9e828135f512f8aba0739cd16fc518267.tar.gz
lighttpd: Replace spaces with tabs in shell function
As per OE-Core convention, indentation should be TAB for shell. (From OE-Core rev: d73a0d00554cc197d2eb7e95432252af267d7bca) Signed-off-by: Muhammad Shakeel <muhammad_shakeel@mentor.com> Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-extended/lighttpd')
-rw-r--r--meta/recipes-extended/lighttpd/lighttpd_1.4.32.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta/recipes-extended/lighttpd/lighttpd_1.4.32.bb b/meta/recipes-extended/lighttpd/lighttpd_1.4.32.bb
index df6ce9723d..6635e31167 100644
--- a/meta/recipes-extended/lighttpd/lighttpd_1.4.32.bb
+++ b/meta/recipes-extended/lighttpd/lighttpd_1.4.32.bb
@@ -45,10 +45,10 @@ INITSCRIPT_NAME = "lighttpd"
INITSCRIPT_PARAMS = "defaults 70"
do_install_append() {
- install -d ${D}${sysconfdir}/init.d ${D}/www/logs ${D}/www/pages/dav ${D}/www/var
- install -m 0755 ${WORKDIR}/lighttpd ${D}${sysconfdir}/init.d
- install -m 0755 ${WORKDIR}/lighttpd.conf ${D}${sysconfdir}
- install -m 0644 ${WORKDIR}/index.html.lighttpd ${D}/www/pages/index.html
+ install -d ${D}${sysconfdir}/init.d ${D}/www/logs ${D}/www/pages/dav ${D}/www/var
+ install -m 0755 ${WORKDIR}/lighttpd ${D}${sysconfdir}/init.d
+ install -m 0755 ${WORKDIR}/lighttpd.conf ${D}${sysconfdir}
+ install -m 0644 ${WORKDIR}/index.html.lighttpd ${D}/www/pages/index.html
}
FILES_${PN} += "${sysconfdir} /www"