aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python
diff options
context:
space:
mode:
authorRoss Burton <ross.burton@intel.com>2018-09-11 16:22:13 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2018-09-13 00:27:55 +0100
commit983206d4ccab2b27adba2776f73c0c711d3ec98e (patch)
tree542fed62379886d51077777d6512003f208e5842 /meta/recipes-devtools/python
parentfc4767113adbdfbf4aeaaf6dd8605e7fd4bbaa46 (diff)
downloadopenembedded-core-contrib-983206d4ccab2b27adba2776f73c0c711d3ec98e.tar.gz
python3: remove redundant assignments
_PYTHON_PROJECT_BASE and _PYTHON_PROJECT_SRC appear to be set in setup.py from the source directory and build directory correctly, so this is redundant. Signed-off-by: Ross Burton <ross.burton@intel.com>
Diffstat (limited to 'meta/recipes-devtools/python')
-rw-r--r--meta/recipes-devtools/python/python3_3.5.6.bb2
1 files changed, 0 insertions, 2 deletions
diff --git a/meta/recipes-devtools/python/python3_3.5.6.bb b/meta/recipes-devtools/python/python3_3.5.6.bb
index c2af5e9b48..d341b2773e 100644
--- a/meta/recipes-devtools/python/python3_3.5.6.bb
+++ b/meta/recipes-devtools/python/python3_3.5.6.bb
@@ -72,8 +72,6 @@ EXTRA_OECONF += "CROSSPYTHONPATH=${STAGING_LIBDIR_NATIVE}/python${PYTHON_MAJMIN}
PYTHON3_PROFILE_TASK ?= "./python -m test.regrtest --pgo test_grammar test_opcodes test_dict test_builtin test_exceptions test_types test_support || true"
export CROSS_COMPILE = "${TARGET_PREFIX}"
-export _PYTHON_PROJECT_BASE = "${B}"
-export _PYTHON_PROJECT_SRC = "${S}"
export CCSHARED = "-fPIC"
# Fix cross compilation of different modules