aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python-pycairo_1.10.0.bb
diff options
context:
space:
mode:
authorAlexander Kanavin <alexander.kanavin@linux.intel.com>2016-04-06 17:58:36 +0300
committerRichard Purdie <richard.purdie@linuxfoundation.org>2016-05-30 22:47:14 +0100
commit8834e81a38c24a066bb4fefa93da61011d0db244 (patch)
treec55e1e3d0caa66dfac85a631f7e608da905b80c7 /meta/recipes-devtools/python/python-pycairo_1.10.0.bb
parent000480c42797dd2f03ebc3bc6d1dabfc6a7b75f5 (diff)
downloadopenembedded-core-contrib-8834e81a38c24a066bb4fefa93da61011d0db244.tar.gz
python-native, python3-native: remove the use of exported HOST_SYS and BUILD_SYS variables
The code that utilized them was superseded by the code (in the same patch!) that is utilizing STAGING_LIBDIR/STAGING_INCDIR, and wasn't correct in the first place as HOST_SYS is not necessarily the same as the sysroot directory name. Signed-off-by: Alexander Kanavin <alexander.kanavin@linux.intel.com>
Diffstat (limited to 'meta/recipes-devtools/python/python-pycairo_1.10.0.bb')
-rw-r--r--meta/recipes-devtools/python/python-pycairo_1.10.0.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python-pycairo_1.10.0.bb b/meta/recipes-devtools/python/python-pycairo_1.10.0.bb
index 70fe25c1a1..78e8a4e226 100644
--- a/meta/recipes-devtools/python/python-pycairo_1.10.0.bb
+++ b/meta/recipes-devtools/python/python-pycairo_1.10.0.bb
@@ -23,7 +23,7 @@ inherit distutils pkgconfig
BBCLASSEXTEND = "native"
do_configure() {
- BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} ./waf configure --prefix=${D}${prefix} --libdir=${D}${libdir}
+ ./waf configure --prefix=${D}${prefix} --libdir=${D}${libdir}
}
do_compile() {