summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python-async_0.6.2.bb
diff options
context:
space:
mode:
authorAlexander Kanavin <alexander.kanavin@linux.intel.com>2015-09-03 18:34:16 +0300
committerRichard Purdie <richard.purdie@linuxfoundation.org>2015-09-03 16:38:51 +0100
commit2f1f6820c42d995c1be04a60294f522cef4332f1 (patch)
treea2598fab1727d023df852fc116a9cf806b4d1797 /meta/recipes-devtools/python/python-async_0.6.2.bb
parent592f8c745ca9d103a3d70f5fef29be1f4953cc05 (diff)
downloadopenembedded-core-contrib-2f1f6820c42d995c1be04a60294f522cef4332f1.tar.gz
python-async: update to 0.6.2
Signed-off-by: Alexander Kanavin <alexander.kanavin@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/python/python-async_0.6.2.bb')
-rw-r--r--meta/recipes-devtools/python/python-async_0.6.2.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-devtools/python/python-async_0.6.2.bb b/meta/recipes-devtools/python/python-async_0.6.2.bb
new file mode 100644
index 0000000000..8ed0b0393f
--- /dev/null
+++ b/meta/recipes-devtools/python/python-async_0.6.2.bb
@@ -0,0 +1,17 @@
+SUMMARY = "Python framework to process interdependent tasks in a pool of workers"
+HOMEPAGE = "http://github.com/gitpython-developers/async"
+SECTION = "devel/python"
+LICENSE = "BSD"
+LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=88df8e78b9edfd744953862179f2d14e"
+
+SRC_URI = "http://pypi.python.org/packages/source/a/async/async-${PV}.tar.gz"
+SRC_URI[md5sum] = "9b06b5997de2154f3bc0273f80bcef6b"
+SRC_URI[sha256sum] = "ac6894d876e45878faae493b0cf61d0e28ec417334448ac0a6ea2229d8343051"
+
+S = "${WORKDIR}/async-${PV}"
+
+inherit distutils
+
+RDEPENDS_${PN} += "python-threading python-lang"
+
+BBCLASSEXTEND = "nativesdk"