aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp
diff options
context:
space:
mode:
authorMing Liu <peter.x.liu@external.atlascopco.com>2017-01-26 14:26:44 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2017-01-31 14:40:18 +0000
commit87d03ffe03d6f01e360bfd51714be96e62506e0a (patch)
treecf559688ac0af051369f46831ac725e9e67c9e11 /meta/recipes-bsp
parent6a9454027ced4efbb401a23df94f711b8253c8fa (diff)
downloadopenembedded-core-contrib-87d03ffe03d6f01e360bfd51714be96e62506e0a.tar.gz
meta: remove remaining True option to getVar calls
This is a complementary fix to commit 7c552996: [ meta: remove True option to getVar calls ] it intended to remove all True option to getVar calls, but there are still some remaining. Search made with the following regex: getVar ?\((.*), True\) Signed-off-by: Ming Liu <peter.x.liu@external.atlascopco.com> Signed-off-by: Ross Burton <ross.burton@intel.com>
Diffstat (limited to 'meta/recipes-bsp')
-rw-r--r--meta/recipes-bsp/gnu-efi/gnu-efi_3.0.4.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-bsp/gnu-efi/gnu-efi_3.0.4.bb b/meta/recipes-bsp/gnu-efi/gnu-efi_3.0.4.bb
index f95029aed4..9edd539b55 100644
--- a/meta/recipes-bsp/gnu-efi/gnu-efi_3.0.4.bb
+++ b/meta/recipes-bsp/gnu-efi/gnu-efi_3.0.4.bb
@@ -57,7 +57,7 @@ BBCLASSEXTEND = "native"
TUNE_CCARGS_remove = "-mfpmath=sse"
python () {
- ccargs = d.getVar('TUNE_CCARGS', True).split()
+ ccargs = d.getVar('TUNE_CCARGS').split()
if '-mx32' in ccargs:
# use x86_64 EFI ABI
ccargs.remove('-mx32')