summaryrefslogtreecommitdiffstats
path: root/meta-yocto-bsp
diff options
context:
space:
mode:
authorKevin Hao <kexin.hao@windriver.com>2019-03-06 11:47:28 -0500
committerRichard Purdie <richard.purdie@linuxfoundation.org>2019-03-11 05:43:49 -0700
commit9818acbb00b6f78dbfcc5796ec78bf25f6535288 (patch)
tree892ffcc37f16c0e716dad4c73d6f3f6e44fdb860 /meta-yocto-bsp
parent7555e255936886e3ad9e88becbaaf416da556094 (diff)
downloadopenembedded-core-contrib-9818acbb00b6f78dbfcc5796ec78bf25f6535288.tar.gz
meta-yocto-bsp: Add the v5.0 kernel support for all the BSPs
Boot test for all the boards. (From meta-yocto rev: 8abaf3bfbbb6c0dd51e35ef4c3f6e8455b9109d4) Signed-off-by: Kevin Hao <kexin.hao@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta-yocto-bsp')
-rw-r--r--meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.0.bbappend24
1 files changed, 12 insertions, 12 deletions
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.0.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.0.bbappend
index de5d84db11..fe52a06550 100644
--- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.0.bbappend
+++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.0.bbappend
@@ -1,17 +1,17 @@
-KBRANCH_genericx86 = "v4.19/standard/base"
-KBRANCH_genericx86-64 = "v4.19/standard/base"
-KBRANCH_edgerouter = "v4.19/standard/edgerouter"
-KBRANCH_beaglebone-yocto = "v4.19/standard/beaglebone"
-KBRANCH_mpc8315e-rdb = "v4.19/standard/fsl-mpc8315e-rdb"
+KBRANCH_genericx86 = "v5.0/standard/base"
+KBRANCH_genericx86-64 = "v5.0/standard/base"
+KBRANCH_edgerouter = "v5.0/standard/edgerouter"
+KBRANCH_beaglebone-yocto = "v5.0/standard/beaglebone"
+KBRANCH_mpc8315e-rdb = "v5.0/standard/fsl-mpc8315e-rdb"
KMACHINE_genericx86 ?= "common-pc"
KMACHINE_genericx86-64 ?= "common-pc-64"
KMACHINE_beaglebone-yocto ?= "beaglebone"
-SRCREV_machine_genericx86 ?= "eebb51300a07804a020ec468b5f8c5bf720198d9"
+SRCREV_machine_genericx86 ?= "1a0da7e50b77c82841efb501c648dbaca699eac2"
SRCREV_machine_genericx86-64 ?= "1a0da7e50b77c82841efb501c648dbaca699eac2"
SRCREV_machine_edgerouter ?= "1a0da7e50b77c82841efb501c648dbaca699eac2"
-SRCREV_machine_beaglebone-yocto ?= "eebb51300a07804a020ec468b5f8c5bf720198d9"
+SRCREV_machine_beaglebone-yocto ?= "1a0da7e50b77c82841efb501c648dbaca699eac2"
SRCREV_machine_mpc8315e-rdb ?= "21aae3b4437eb6eec18804f1bad692030352430c"
COMPATIBLE_MACHINE_genericx86 = "genericx86"
@@ -20,8 +20,8 @@ COMPATIBLE_MACHINE_edgerouter = "edgerouter"
COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto"
COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb"
-LINUX_VERSION_genericx86 = "4.19.14"
-LINUX_VERSION_genericx86-64 = "4.19.14"
-LINUX_VERSION_edgerouter = "4.19.14"
-LINUX_VERSION_beaglebone-yocto = "4.19.14"
-LINUX_VERSION_mpc8315e-rdb = "4.19.14"
+LINUX_VERSION_genericx86 = "5.0"
+LINUX_VERSION_genericx86-64 = "5.0"
+LINUX_VERSION_edgerouter = "5.0"
+LINUX_VERSION_beaglebone-yocto = "5.0"
+LINUX_VERSION_mpc8315e-rdb = "5.0"