aboutsummaryrefslogtreecommitdiffstats
path: root/documentation
diff options
context:
space:
mode:
authorScott Rifenbark <scott.m.rifenbark@intel.com>2015-04-21 14:34:38 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2015-04-24 11:07:34 +0100
commitee19ce07ac22feaff78301c0c03f8760245ca1dc (patch)
treee6d1b9abb2216266e888dcf9ad1764ec25858b2d /documentation
parent5c27b8bbd6312d400eaffc00cbdeac08c999001c (diff)
downloadopenembedded-core-contrib-ee19ce07ac22feaff78301c0c03f8760245ca1dc.tar.gz
ref-manual: Fixed some dashes in the user input examples.
I typically try to use the underscore character to string together multi-word user-input descriptors in examples. I fixed a bunche here. (From yocto-docs rev: 68474b5a8b5c96b0fc19fda29e667369f4606e31) Signed-off-by: Scott Rifenbark <scott.m.rifenbark@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'documentation')
-rw-r--r--documentation/ref-manual/introduction.xml4
-rw-r--r--documentation/ref-manual/ref-variables.xml10
2 files changed, 7 insertions, 7 deletions
diff --git a/documentation/ref-manual/introduction.xml b/documentation/ref-manual/introduction.xml
index 40b4e21627..cc3f6b075c 100644
--- a/documentation/ref-manual/introduction.xml
+++ b/documentation/ref-manual/introduction.xml
@@ -495,14 +495,14 @@
choose the installation directory.
For example, you could choose the following:
<literallayout class='monospaced'>
- /home/<replaceable>your-username</replaceable>/buildtools
+ /home/<replaceable>your_username</replaceable>/buildtools
</literallayout>
</para></listitem>
<listitem><para>
Source the tools environment setup script by using a
command like the following:
<literallayout class='monospaced'>
- $ source /home/<replaceable>your-username</replaceable>/buildtools/environment-setup-i586-poky-linux
+ $ source /home/<replaceable>your_username</replaceable>/buildtools/environment-setup-i586-poky-linux
</literallayout>
Of course, you need to supply your installation directory and be
sure to use the right file (i.e. i585 or x86-64).
diff --git a/documentation/ref-manual/ref-variables.xml b/documentation/ref-manual/ref-variables.xml
index f826282ed5..c0cae81212 100644
--- a/documentation/ref-manual/ref-variables.xml
+++ b/documentation/ref-manual/ref-variables.xml
@@ -9181,7 +9181,7 @@ recipes-graphics/xorg-font/font-alias_1.0.3.bb:PR = "${INC_PR}.3"
them in conjunction with a package name override.
Here is an example:
<literallayout class='monospaced'>
- RCONFLICTS_${PN} = "<replaceable>another-conflicting-package-name</replaceable>"
+ RCONFLICTS_${PN} = "<replaceable>another_conflicting_package_name</replaceable>"
</literallayout>
</para>
@@ -9639,7 +9639,7 @@ recipes-graphics/xorg-font/font-alias_1.0.3.bb:PR = "${INC_PR}.3"
override.
Here is an example:
<literallayout class='monospaced'>
- RREPLACES_${PN} = "<replaceable>other-package-being-replaced</replaceable>"
+ RREPLACES_${PN} = "<replaceable>other_package_being_replaced</replaceable>"
</literallayout>
</para>
@@ -9691,7 +9691,7 @@ recipes-graphics/xorg-font/font-alias_1.0.3.bb:PR = "${INC_PR}.3"
override.
Here is an example:
<literallayout class='monospaced'>
- RSUGGESTS_${PN} = "<replaceable>useful-package</replaceable> <replaceable>another-package</replaceable>"
+ RSUGGESTS_${PN} = "<replaceable>useful_package</replaceable> <replaceable>another_package</replaceable>"
</literallayout>
</para>
</glossdef>
@@ -10361,10 +10361,10 @@ recipes-graphics/xorg-font/font-alias_1.0.3.bb:PR = "${INC_PR}.3"
To use this variable, you must globally inherit the
<link linkend='ref-classes-own-mirrors'><filename>own-mirrors</filename></link>
class and then provide the URL to your mirrors.
- Here is an example:
+ Here is the general syntax:
<literallayout class='monospaced'>
INHERIT += "own-mirrors"
- SOURCE_MIRROR_URL = "http://example.com/my-source-mirror"
+ SOURCE_MIRROR_URL = "http://<replaceable>example</replaceable>.com/<replaceable>my_source_mirror</replaceable>"
</literallayout>
<note>
You can specify only a single URL in