aboutsummaryrefslogtreecommitdiffstats
path: root/bitbake-dev
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2008-10-08 14:02:06 +0000
committerRichard Purdie <richard@openedhand.com>2008-10-08 14:02:06 +0000
commit228f25bb45cdd571a20f33d92c9fdcf732586b03 (patch)
tree346f4f8adfcc1a4c788aeb12bb767551e2cb1fec /bitbake-dev
parent23a18ebd09666b1ee4da2590daa05fccb47f74fd (diff)
downloadopenembedded-core-contrib-228f25bb45cdd571a20f33d92c9fdcf732586b03.tar.gz
bitbake: cooker.py: Fix the point the configuration __depends is renamed
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@5453 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'bitbake-dev')
-rw-r--r--bitbake-dev/lib/bb/cooker.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/bitbake-dev/lib/bb/cooker.py b/bitbake-dev/lib/bb/cooker.py
index 1531808613..8feb228faf 100644
--- a/bitbake-dev/lib/bb/cooker.py
+++ b/bitbake-dev/lib/bb/cooker.py
@@ -762,8 +762,8 @@ class BBCooker:
self.handleCollections( bb.data.getVar("BBFILE_COLLECTIONS", self.configuration.data, 1) )
bb.msg.debug(1, bb.msg.domain.Collection, "collecting .bb files")
- bb.data.renameVar("__depends", "__base_depends", self.configuration.data)
(filelist, masked) = self.collect_bbfiles()
+ bb.data.renameVar("__depends", "__base_depends", self.configuration.data)
self.parse_bbfiles(filelist, masked)
bb.msg.debug(1, bb.msg.domain.Collection, "parsing complete")