aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoshua Lock <joshua.g.lock@intel.com>2016-04-28 14:27:45 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2016-05-06 10:30:55 +0100
commitf0220cd4e686c3d28d222d434f2dbd7f0b41188c (patch)
treeff76737c9c126bf43845acc455e5f9cdd0d58e0c
parentf335f8e744fb312b3eb599c331d08a9a6e5a8ff8 (diff)
downloadopenembedded-core-contrib-f0220cd4e686c3d28d222d434f2dbd7f0b41188c.tar.gz
packagegroup-core-lsb: fix whitespace in meta-qt* warnings
Without these extra space characters the messages are ill-formatted, i.e: 'The meta-qt3 layer should be added, this layer provides Qt 3.xlibraries. Its intended use is for passing LSB tests as Qt3 isa requirement for LSB.' Changes to: 'The meta-qt3 layer should be added, this layer provides Qt 3.x libraries. Its intended use is for passing LSB tests as Qt3 is a requirement for LSB.' Signed-off-by: Joshua Lock <joshua.g.lock@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb b/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb
index a29c3d762e..fb533ce04f 100644
--- a/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb
+++ b/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb
@@ -206,8 +206,8 @@ def get_libqt3(d):
if 'qt3' in d.getVar('BBFILE_COLLECTIONS', False) or "":
return 'libqt-mt3'
- bb.warn('The meta-qt3 layer should be added, this layer provides Qt 3.x' \
- 'libraries. Its intended use is for passing LSB tests as Qt3 is' \
+ bb.warn('The meta-qt3 layer should be added, this layer provides Qt 3.x ' \
+ 'libraries. Its intended use is for passing LSB tests as Qt3 is ' \
'a requirement for LSB.')
return ''
@@ -229,8 +229,8 @@ def get_libqt4(d):
if 'qt4' in d.getVar('BBFILE_COLLECTIONS', False) or "":
return d.getVar('QT4PKGS', False)
- bb.warn('The meta-qt4 layer should be added, this layer provides Qt 4.x' \
- 'libraries. Its intended use is for passing LSB tests as Qt4 is' \
+ bb.warn('The meta-qt4 layer should be added, this layer provides Qt 4.x ' \
+ 'libraries. Its intended use is for passing LSB tests as Qt4 is ' \
'a requirement for LSB.')
return ''