summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2010-09-25 01:41:56 -0400
committerSaul Wold <Saul.Wold@intel.com>2010-09-30 10:08:55 -0700
commit5848cc4db66c60e783b15b8a20a40ba4995cd703 (patch)
treec379df591bb07278e15d86b6ae8ba24390a798a3
parent8d5b2224bd042940769ebffd521d68ec3eefbb55 (diff)
downloadopenembedded-core-contrib-5848cc4db66c60e783b15b8a20a40ba4995cd703.tar.gz
linux-wrs: pass ARCH to updateme
Part of [BUGID #373] In order to generate BSP definitions for new boards, we need to know the architecture. So we'll arrange to pass it to updateme. Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--meta/recipes-kernel/linux/linux-wrs_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-kernel/linux/linux-wrs_git.bb b/meta/recipes-kernel/linux/linux-wrs_git.bb
index 0e27890a94..9d0f613c9e 100644
--- a/meta/recipes-kernel/linux/linux-wrs_git.bb
+++ b/meta/recipes-kernel/linux/linux-wrs_git.bb
@@ -46,7 +46,7 @@ do_patch() {
fi
# updates or generates the target description
- updateme ${WORKDIR}
+ updateme ${ARCH} ${WORKDIR}
if [ $? -ne 0 ]; then
echo "ERROR. Could not update ${WRMACHINE}-${LINUX_KERNEL_TYPE}"
exit 1