aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-extended/pywbem/python-pywbem_0.15.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-extended/pywbem/python-pywbem_0.15.0.bb')
-rw-r--r--recipes-extended/pywbem/python-pywbem_0.15.0.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-extended/pywbem/python-pywbem_0.15.0.bb b/recipes-extended/pywbem/python-pywbem_0.15.0.bb
index eee8416..6661ac5 100644
--- a/recipes-extended/pywbem/python-pywbem_0.15.0.bb
+++ b/recipes-extended/pywbem/python-pywbem_0.15.0.bb
@@ -34,13 +34,13 @@ DEPENDS += " \
"
-do_install_append() {
+do_install:append() {
mv ${D}${bindir}/wbemcli.py ${D}${bindir}/pywbemcli
rm -f ${D}${bindir}/*.bat
}
-RDEPENDS_${PN}_class-target += "\
+RDEPENDS:${PN}:class-target += "\
${PYTHON_PN}-argparse \
${PYTHON_PN}-datetime \
${PYTHON_PN}-io \
@@ -58,7 +58,7 @@ RDEPENDS_${PN}_class-target += "\
${PYTHON_PN}-xml \
"
-ALTERNATIVE_${PN} = "mof_compiler pywbemcli wbemcli"
+ALTERNATIVE:${PN} = "mof_compiler pywbemcli wbemcli"
ALTERNATIVE_TARGET[mof_compiler] = "${bindir}/mof_compiler"
ALTERNATIVE_TARGET[pywbemcli] = "${bindir}/pywbemcli"
ALTERNATIVE_TARGET[wbemcli] = "${bindir}/wbemcli"