aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-tornado_6.0.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-tornado_6.0.3.bb')
-rw-r--r--recipes-devtools/python/python-tornado_6.0.3.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-devtools/python/python-tornado_6.0.3.bb b/recipes-devtools/python/python-tornado_6.0.3.bb
index a7c1fdb..3bf29c2 100644
--- a/recipes-devtools/python/python-tornado_6.0.3.bb
+++ b/recipes-devtools/python/python-tornado_6.0.3.bb
@@ -10,24 +10,24 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
SRC_URI[md5sum] = "cab4b11480f6d032e46465586192d343"
SRC_URI[sha256sum] = "c845db36ba616912074c5b1ee897f8e0124df269468f25e4fe21fe72f6edd7a9"
-RDEPENDS_${PN} += "${PYTHON_PN}-compression ${PYTHON_PN}-numbers ${PYTHON_PN}-email \
+RDEPENDS:${PN} += "${PYTHON_PN}-compression ${PYTHON_PN}-numbers ${PYTHON_PN}-email \
${PYTHON_PN}-pkgutil ${PYTHON_PN}-html ${PYTHON_PN}-json ${PYTHON_PN}-certifi ${PYTHON_PN}-threading \
${PYTHON_PN}-ctypes"
-RDEPENDS_${PN}-test += "${PN} ${PYTHON_PN}-unittest"
+RDEPENDS:${PN}-test += "${PN} ${PYTHON_PN}-unittest"
PACKAGES =+ "\
${PN}-test \
"
-FILES_${PN}-test = " \
+FILES:${PN}-test = " \
${libdir}/${PYTHON_DIR}/site-packages/*/test \
${libdir}/${PYTHON_DIR}/site-packages/*/testing.py* \
"
inherit pypi setuptools
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
${PYTHON_PN}-backports-abc \
${PYTHON_PN}-backports-ssl \
${PYTHON_PN}-singledispatch \