aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-pytest_4.6.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-pytest_4.6.9.bb')
-rw-r--r--recipes-devtools/python/python-pytest_4.6.9.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-devtools/python/python-pytest_4.6.9.bb b/recipes-devtools/python/python-pytest_4.6.9.bb
index b3ac32b..c32da21 100644
--- a/recipes-devtools/python/python-pytest_4.6.9.bb
+++ b/recipes-devtools/python/python-pytest_4.6.9.bb
@@ -10,7 +10,7 @@ SRC_URI[sha256sum] = "19e8f75eac01dd3f211edd465b39efbcbdc8fc5f7866d7dd49fedb30d8
inherit update-alternatives pypi setuptools
-RDEPENDS_${PN}_class-target += " \
+RDEPENDS:${PN}:class-target += " \
${PYTHON_PN}-argparse \
${PYTHON_PN}-atomicwrites \
${PYTHON_PN}-attrs \
@@ -31,13 +31,13 @@ RDEPENDS_${PN}_class-target += " \
${PYTHON_PN}-wcwidth \
"
-RDEPENDS_${PN}-ptest += "\
+RDEPENDS:${PN}-ptest += "\
${PYTHON_PN}-hypothesis \
"
-FILESEXTRAPATHS_prepend := "${THISDIR}/python-pytest:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/python-pytest:"
-ALTERNATIVE_${PN} += "py.test pytest"
+ALTERNATIVE:${PN} += "py.test pytest"
NATIVE_LINK_NAME[pytest] = "${bindir}/pytest"
ALTERNATIVE_TARGET[pytest] = "${bindir}/pytest"