aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-pyrtm_0.4.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-pyrtm_0.4.2.bb')
-rw-r--r--recipes-devtools/python/python-pyrtm_0.4.2.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/recipes-devtools/python/python-pyrtm_0.4.2.bb b/recipes-devtools/python/python-pyrtm_0.4.2.bb
index bffd0b1..22f852a 100644
--- a/recipes-devtools/python/python-pyrtm_0.4.2.bb
+++ b/recipes-devtools/python/python-pyrtm_0.4.2.bb
@@ -12,25 +12,25 @@ inherit pypi setuptools
PACKAGES =+ "${PN}-tests ${PN}-samples"
-FILES_${PN}-samples += " \
+FILES:${PN}-samples += " \
${PYTHON_SITEPACKAGES_DIR}/rtm/samples \
"
-FILES_${PN}-tests += " \
+FILES:${PN}-tests += " \
${PYTHON_SITEPACKAGES_DIR}/rtm/tests \
"
-RDEPENDS_${PN} += "\
+RDEPENDS:${PN} += "\
${PYTHON_PN}-json \
${PYTHON_PN}-logging \
${PYTHON_PN}-netclient \
"
-RDEPENDS_${PN}-samples += " \
+RDEPENDS:${PN}-samples += " \
${PN} \
"
-RDEPENDS_${PN}-tests += " \
+RDEPENDS:${PN}-tests += " \
${PN} \
${PYTHON_PN}-unittest \
"