aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-pbr_5.4.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-pbr_5.4.4.bb')
-rw-r--r--recipes-devtools/python/python-pbr_5.4.4.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-pbr_5.4.4.bb b/recipes-devtools/python/python-pbr_5.4.4.bb
new file mode 100644
index 0000000..9d7d8d7
--- /dev/null
+++ b/recipes-devtools/python/python-pbr_5.4.4.bb
@@ -0,0 +1,13 @@
+inherit setuptools
+# The inc file is in oe-core
+require recipes-devtools/python/python-pbr.inc
+
+SRC_URI[md5sum] = "65cdc32e1a1ff56d481fc15aa8caf988"
+SRC_URI[sha256sum] = "139d2625547dbfa5fb0b81daebb39601c478c21956dc57e2e07b74450a8c506b"
+
+do_install_append() {
+ if [ -f ${D}${bindir}/pbr ]; then
+ mv ${D}${bindir}/pbr ${D}${bindir}/pbr-2
+ fi
+}
+