aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-pbr_5.1.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-pbr_5.1.3.bb')
-rw-r--r--recipes-devtools/python/python-pbr_5.1.3.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-pbr_5.1.3.bb b/recipes-devtools/python/python-pbr_5.1.3.bb
new file mode 100644
index 0000000..0dbc21c
--- /dev/null
+++ b/recipes-devtools/python/python-pbr_5.1.3.bb
@@ -0,0 +1,13 @@
+inherit setuptools
+# The inc file is in oe-core
+require recipes-devtools/python/python-pbr.inc
+
+SRC_URI[md5sum] = "08972dca5fd2a959f27842090973edd6"
+SRC_URI[sha256sum] = "8c361cc353d988e4f5b998555c88098b9d5964c2e11acf7b0d21925a66bb5824"
+
+do_install_append() {
+ if [ -f ${D}${bindir}/pbr ]; then
+ mv ${D}${bindir}/pbr ${D}${bindir}/pbr-2
+ fi
+}
+