aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-devtools/python/python-pbr_4.2.0.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-pbr_4.2.0.bb b/recipes-devtools/python/python-pbr_4.2.0.bb
index 3248772..361f2a4 100644
--- a/recipes-devtools/python/python-pbr_4.2.0.bb
+++ b/recipes-devtools/python/python-pbr_4.2.0.bb
@@ -5,3 +5,9 @@ require recipes-devtools/python/python-pbr.inc
SRC_URI[md5sum] = "6619780896ca81c7cd19c6e2f439b6c9"
SRC_URI[sha256sum] = "1b8be50d938c9bb75d0eaf7eda111eec1bf6dc88a62a6412e33bf077457e0f45"
+do_install_append() {
+ if [ -f ${D}${bindir}/pbr ]; then
+ mv ${D}${bindir}/pbr ${D}${bindir}/pbr-2
+ fi
+}
+