aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-core/packagegroups/packagegroup-meta-python2.bb2
-rw-r--r--recipes-devtools/python/python-pycryptodomex_3.9.3.bb (renamed from recipes-devtools/python/python-pycryptodome_3.9.3.bb)4
-rw-r--r--recipes-devtools/python/python-pyjks_19.0.0.bb2
-rw-r--r--recipes-devtools/python/python-pysnmp_4.4.9.bb2
4 files changed, 5 insertions, 5 deletions
diff --git a/recipes-core/packagegroups/packagegroup-meta-python2.bb b/recipes-core/packagegroups/packagegroup-meta-python2.bb
index ebf20c9..3a458d2 100644
--- a/recipes-core/packagegroups/packagegroup-meta-python2.bb
+++ b/recipes-core/packagegroups/packagegroup-meta-python2.bb
@@ -35,7 +35,7 @@ RDEPENDS_packagegroup-meta-python2 = "\
python-whoosh python-lockfile python-isort python-wtforms python-feedparser python-flask-restful \
python-pysnmp python-flask-babel python-pytest-tempdir python-flask-nav python-pyzmq python-pyyaml \
python-protobuf python-pluggy python-jsonschema python-msgpack \
- python-periphery python-pint python-pycryptodome python-yappi python-pycrypto python-pretend \
+ python-periphery python-pint python-pycryptodomex python-yappi python-pycrypto python-pretend \
python-pyserial python-pyiface python-docutils python-grpcio-tools python-django-south \
python-backports-functools-lru-cache python-py python-click python-flask-migrate \
python-pyudev python-pystache python-blinker python-prompt-toolkit python-lxml \
diff --git a/recipes-devtools/python/python-pycryptodome_3.9.3.bb b/recipes-devtools/python/python-pycryptodomex_3.9.3.bb
index e2315fa..643e156 100644
--- a/recipes-devtools/python/python-pycryptodome_3.9.3.bb
+++ b/recipes-devtools/python/python-pycryptodomex_3.9.3.bb
@@ -5,8 +5,8 @@ HOMEPAGE = "http://www.pycryptodome.org"
LICENSE = "PD & BSD-2-Clause"
LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=6dc0e2a13d2f25d6f123c434b761faba"
-SRC_URI[md5sum] = "c4e53f9ed33ca883b18249b9e1546251"
-SRC_URI[sha256sum] = "39ddc3c493125494572e0beefa8e8e6a43369e93c3c3e163cb871b37c1c62fba"
+SRC_URI[md5sum] = "3a34a9c337c4ba9f388ace099d733fc5"
+SRC_URI[sha256sum] = "e87c272263559d657ab3b990be8174c0d492cbc2f4f8d0bddfaef82dfe05d54c"
inherit pypi setuptools
diff --git a/recipes-devtools/python/python-pyjks_19.0.0.bb b/recipes-devtools/python/python-pyjks_19.0.0.bb
index 75f9a0e..c2dccd9 100644
--- a/recipes-devtools/python/python-pyjks_19.0.0.bb
+++ b/recipes-devtools/python/python-pyjks_19.0.0.bb
@@ -16,7 +16,7 @@ RDEPENDS_${PN} = "\
${PYTHON_PN}-javaobj-py3 \
${PYTHON_PN}-pyasn1 \
${PYTHON_PN}-pyasn1-modules \
- ${PYTHON_PN}-pycryptodome \
+ ${PYTHON_PN}-pycryptodomex \
${PYTHON_PN}-twofish\
"
diff --git a/recipes-devtools/python/python-pysnmp_4.4.9.bb b/recipes-devtools/python/python-pysnmp_4.4.9.bb
index 8883df9..2d98991 100644
--- a/recipes-devtools/python/python-pysnmp_4.4.9.bb
+++ b/recipes-devtools/python/python-pysnmp_4.4.9.bb
@@ -20,7 +20,7 @@ S = "${WORKDIR}/${SRCNAME}-${PV}"
inherit setuptools
-RDEPENDS_${PN} += "python-pycrypto \
+RDEPENDS_${PN} += "python-pycryptodomex \
python-pyasn1 \
python-pysmi \
"