aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-devtools/python/python-chardet_3.0.4.bb4
1 files changed, 4 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-chardet_3.0.4.bb b/recipes-devtools/python/python-chardet_3.0.4.bb
index 19d7b77..d84a305 100644
--- a/recipes-devtools/python/python-chardet_3.0.4.bb
+++ b/recipes-devtools/python/python-chardet_3.0.4.bb
@@ -26,6 +26,10 @@ RDEPENDS_${PN}_class-target += " \
inherit pypi setuptools
+do_install_append() {
+ mv ${D}${bindir}/chardetect ${D}${bindir}/chardetect-py2
+}
+
RDEPENDS_${PN} += "${PYTHON_PN}-argparse"
BBCLASSEXTEND = "native nativesdk"