aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-extended
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2018-01-21 11:20:37 -0500
committerArmin Kuster <akuster808@gmail.com>2018-01-26 17:28:12 -0800
commit6eebbe8b8e0b81454434aa750be1ddde07e304fb (patch)
treefff0d7ff141c05df7975438cad542f9865316c7e /recipes-extended
parentbc5d83d4b8c11257287c4fb0f8eaf915355d8e6f (diff)
downloadmeta-python2-6eebbe8b8e0b81454434aa750be1ddde07e304fb.tar.gz
Remove deprecated python3-subprocess from the RDEPENDS
The python3-subprocess package was merged into core as part of the json manifest migration (From meta-openembedded commit: df997e0747decf536fc96f6c3be1adf3056f9f35) Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Armin Kuster <akuster808@gmail.com> Signed-off-by: Tim Orling <ticotimo@gmail.com>
Diffstat (limited to 'recipes-extended')
-rw-r--r--recipes-extended/python-pyparted/python-pyparted.inc1
-rw-r--r--recipes-extended/python-pyparted/python-pyparted_3.11.1.bb2
2 files changed, 1 insertions, 2 deletions
diff --git a/recipes-extended/python-pyparted/python-pyparted.inc b/recipes-extended/python-pyparted/python-pyparted.inc
index c82909d..a0ec028 100644
--- a/recipes-extended/python-pyparted/python-pyparted.inc
+++ b/recipes-extended/python-pyparted/python-pyparted.inc
@@ -18,6 +18,5 @@ S = "${WORKDIR}/git"
RDEPENDS_${PN}_class-target += " \
parted (>= 2.3) \
- ${PYTHON_PN}-subprocess \
"
RDEPENDS_${PN}_class-native = ""
diff --git a/recipes-extended/python-pyparted/python-pyparted_3.11.1.bb b/recipes-extended/python-pyparted/python-pyparted_3.11.1.bb
index 81d61c6..7d00fd7 100644
--- a/recipes-extended/python-pyparted/python-pyparted_3.11.1.bb
+++ b/recipes-extended/python-pyparted/python-pyparted_3.11.1.bb
@@ -4,7 +4,7 @@ PV = "3.10.7+git${SRCPV}"
inherit distutils
-RDEPENDS_${PN} += "python-stringold python-codecs python-math"
+RDEPENDS_${PN} += "python-stringold python-codecs python-math python-subprocess"
RDEPENDS_${PN}_class-native = ""
BBCLASSEXTEND = "native"