aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2019-09-07 09:56:11 -0700
committerKhem Raj <raj.khem@gmail.com>2019-09-07 10:40:01 -0700
commitfacb1835e79e5e5bdd9f848a8317056d70189cf8 (patch)
tree6dac567765dd54182855714fc65daf84bdd3c4f5 /recipes-devtools
parent3616344a98c64983371359c8c71c434feb81c432 (diff)
downloadmeta-python2-facb1835e79e5e5bdd9f848a8317056d70189cf8.tar.gz
python-jinja2: Make asyncio specific to python3 module alone
asyncio is not packages seprately with python2 but only with python3 Fixes ERROR: Nothing RPROVIDES 'python-asyncio' (but /mnt/b/yoe/sources/meta-openembedded/meta-python/recipes-devtools/python/python-jinja2_2.10.1.bb RDEPENDS on or otherwise requires it) NOTE: Runtime target 'python-asyncio' is unbuildable, removing... Missing or unbuildable dependency chain was: ['python-asyncio'] (From meta-openembedded commit: fb34a7c583b40c7dd44db01be92b6630caf4cd0f) Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Tim Orling <ticotimo@gmail.com>
Diffstat (limited to 'recipes-devtools')
-rw-r--r--recipes-devtools/python/python-jinja2.inc2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-devtools/python/python-jinja2.inc b/recipes-devtools/python/python-jinja2.inc
index dd9fff8..aee7bd3 100644
--- a/recipes-devtools/python/python-jinja2.inc
+++ b/recipes-devtools/python/python-jinja2.inc
@@ -8,7 +8,7 @@ SRC_URI[md5sum] = "0ae535be40fd215a8114a090c8b68e5a"
SRC_URI[sha256sum] = "065c4f02ebe7f7cf559e49ee5a95fb800a9e4528727aec6f24402a5374c65013"
RDEPENDS_${PN} += "${PYTHON_PN}-io ${PYTHON_PN}-pickle ${PYTHON_PN}-crypt \
- ${PYTHON_PN}-math ${PYTHON_PN}-netclient ${PYTHON_PN}-asyncio \
+ ${PYTHON_PN}-math ${PYTHON_PN}-netclient \
${PYTHON_PN}-pprint ${PYTHON_PN}-shell ${PYTHON_PN}-markupsafe \
${PYTHON_PN}-json ${PYTHON_PN}-threading ${PYTHON_PN}-numbers"