aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools
diff options
context:
space:
mode:
authorScott Ellis <scott@jumpnowtek.com>2015-11-12 10:28:20 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2015-12-18 12:28:24 +0100
commit83bd9f039087519b06430066534118f5d2bdf942 (patch)
treed85c0a970b3fce712d9edcf70fe2000da0ae9621 /recipes-devtools
parentbcc136dca9612c6daca1df560c36da99ebb0ec15 (diff)
downloadmeta-python2-83bd9f039087519b06430066534118f5d2bdf942.tar.gz
python-requests: Add RDEPENDS
The python-requests module has runtime dependencies. (From meta-openembedded commit: 9d52ad586b59f22ab811a69e0211eb161f1f57f2) Signed-off-by: Scott Ellis <scott@jumpnowtek.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Tim Orling <ticotimo@gmail.com>
Diffstat (limited to 'recipes-devtools')
-rw-r--r--recipes-devtools/python/python-requests_2.7.0.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-requests_2.7.0.bb b/recipes-devtools/python/python-requests_2.7.0.bb
index 1564d50..ac47202 100644
--- a/recipes-devtools/python/python-requests_2.7.0.bb
+++ b/recipes-devtools/python/python-requests_2.7.0.bb
@@ -14,3 +14,5 @@ SRC_URI[sha256sum] = "398a3db6d61899d25fd4a06c6ca12051b0ce171d705decd7ed5511517b
S = "${WORKDIR}/${SRCNAME}-${PV}"
inherit setuptools
+
+RDEPENDS_${PN} = "python-email python-json python-netserver python-zlib"