aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python
diff options
context:
space:
mode:
authorTim Orling <ticotimo@gmail.com>2020-01-24 23:48:58 -0800
committerTim Orling <ticotimo@gmail.com>2020-01-24 23:49:57 -0800
commit751fd9ef1d65f6404eaf51f7adac3864835099af (patch)
tree13bed0bcbb857246ce184d32c9af9ce76161e2cb /recipes-devtools/python
parentee5b734ced7b5a307df4b7f3f9bfc385e9840a2e (diff)
downloadmeta-python2-751fd9ef1d65f6404eaf51f7adac3864835099af.tar.gz
python-tqdm: add target RDEPENDS
* Missing target run-time dependencies: - python-lang (functools) - python-logging - python-numbers - python-subprocess Signed-off-by: Tim Orling <ticotimo@gmail.com>
Diffstat (limited to 'recipes-devtools/python')
-rw-r--r--recipes-devtools/python/python-tqdm_4.41.1.bb7
1 files changed, 7 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-tqdm_4.41.1.bb b/recipes-devtools/python/python-tqdm_4.41.1.bb
index 2dfaa61..22393bb 100644
--- a/recipes-devtools/python/python-tqdm_4.41.1.bb
+++ b/recipes-devtools/python/python-tqdm_4.41.1.bb
@@ -10,4 +10,11 @@ inherit pypi setuptools
SRC_URI[md5sum] = "aa3d5fd173c9fea7408cad14c0e73d5d"
SRC_URI[sha256sum] = "4789ccbb6fc122b5a6a85d512e4e41fc5acad77216533a6f2b8ce51e0f265c23"
+RDEPENDS_${PN}_append_class-target = "\
+ ${PYTHON_PN}-lang \
+ ${PYTHON_PN}-logging \
+ ${PYTHON_PN}-numbers \
+ ${PYTHON_PN}-subprocess \
+"
+
BBCLASSEXTEND = "native nativesdk"