aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-lxml_4.4.2.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2021-07-29 17:06:40 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2021-08-03 13:36:54 +0200
commit4626bb642da57bc981f193dea8f5e0b6518b7b1c (patch)
treef1584ac985c452f151d79b94a7be7180c195a0d6 /recipes-devtools/python/python-lxml_4.4.2.bb
parent8db9e4f6ceae33d7a4f55453d31e69f9858af4eb (diff)
downloadmeta-python2-4626bb642da57bc981f193dea8f5e0b6518b7b1c.tar.gz
Convert to new override syntax
This is the result of automated script (0.9.0) conversion: oe-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes-devtools/python/python-lxml_4.4.2.bb')
-rw-r--r--recipes-devtools/python/python-lxml_4.4.2.bb18
1 files changed, 9 insertions, 9 deletions
diff --git a/recipes-devtools/python/python-lxml_4.4.2.bb b/recipes-devtools/python/python-lxml_4.4.2.bb
index d083de3..7cfedbc 100644
--- a/recipes-devtools/python/python-lxml_4.4.2.bb
+++ b/recipes-devtools/python/python-lxml_4.4.2.bb
@@ -37,17 +37,17 @@ DISTUTILS_INSTALL_ARGS += " \
# {standard input}: Assembler messages:
# {standard input}:1488805: Error: branch out of range
-DEBUG_OPTIMIZATION_remove_mips = " -Og"
-DEBUG_OPTIMIZATION_append_mips = " -O"
-BUILD_OPTIMIZATION_remove_mips = " -Og"
-BUILD_OPTIMIZATION_append_mips = " -O"
+DEBUG_OPTIMIZATION:remove:mips = " -Og"
+DEBUG_OPTIMIZATION:append:mips = " -O"
+BUILD_OPTIMIZATION:remove:mips = " -Og"
+BUILD_OPTIMIZATION:append:mips = " -O"
-DEBUG_OPTIMIZATION_remove_mipsel = " -Og"
-DEBUG_OPTIMIZATION_append_mipsel = " -O"
-BUILD_OPTIMIZATION_remove_mipsel = " -Og"
-BUILD_OPTIMIZATION_append_mipsel = " -O"
+DEBUG_OPTIMIZATION:remove:mipsel = " -Og"
+DEBUG_OPTIMIZATION:append:mipsel = " -O"
+BUILD_OPTIMIZATION:remove:mipsel = " -Og"
+BUILD_OPTIMIZATION:append:mipsel = " -O"
-RDEPENDS_${PN} += "libxml2 libxslt ${PYTHON_PN}-compression"
+RDEPENDS:${PN} += "libxml2 libxslt ${PYTHON_PN}-compression"
BBCLASSEXTEND = "native nativesdk"