aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-greenlet_0.4.1.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2014-07-22 13:34:41 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2014-07-30 12:49:45 +0200
commitc1be511062e74b633f66792c08eb6d38f717cea2 (patch)
tree725b828c5b7e4a79f380ce0e97e28e5b0a048dec /recipes-devtools/python/python-greenlet_0.4.1.bb
parent964a5b60bcc6b19c58589cb45ec405aac3b120e5 (diff)
downloadmeta-python2-c1be511062e74b633f66792c08eb6d38f717cea2.tar.gz
meta-python: rename recipes-python to recipes-devtools
* match old structure from meta-oe (From meta-openembedded commit: d22f4ca2e3e421615b601002061690a8f97257c0) Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Tim Orling <ticotimo@gmail.com>
Diffstat (limited to 'recipes-devtools/python/python-greenlet_0.4.1.bb')
-rw-r--r--recipes-devtools/python/python-greenlet_0.4.1.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-greenlet_0.4.1.bb b/recipes-devtools/python/python-greenlet_0.4.1.bb
new file mode 100644
index 0000000..a6db8ab
--- /dev/null
+++ b/recipes-devtools/python/python-greenlet_0.4.1.bb
@@ -0,0 +1,14 @@
+SUMMARY = "Python lightweight in-process concurrent programming"
+HOMEPAGE = "http://pypi.python.org/pypi/greenlet"
+SECTION = "devel/python"
+LICENSE = "MIT & PSF"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=03143d7a1a9f5d8a0fee825f24ca9c36 \
+ file://LICENSE.PSF;md5=c106931d9429eda0492617f037b8f69a"
+SRC_URI = "http://pypi.python.org/packages/source/g/greenlet/greenlet-${PV}.zip"
+SRC_URI[md5sum] = "c2deda75bdda59c38cae12a77cc53adc"
+SRC_URI[sha256sum] = "ea671592f8460541286b133ed46a6cf5311a6b75051cc31b53e2bc38992b775a"
+
+S = "${WORKDIR}/greenlet-${PV}"
+
+inherit distutils
+