aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-gdata_2.0.18.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2017-02-23 23:29:41 -0500
committerMartin Jansa <Martin.Jansa@gmail.com>2017-02-28 12:34:14 +0100
commit9eec5fea4db34816278658863067cbf9204d9051 (patch)
treee222f5a9aa222f08fe1c8bda10731f3833acb9d9 /recipes-devtools/python/python-gdata_2.0.18.bb
parentbab3ca5e329bc10dc1e288ec52ccd80eb57810ab (diff)
downloadmeta-python2-9eec5fea4db34816278658863067cbf9204d9051.tar.gz
python-gdata: update to version 2.0.18
Verified the license terms remain the same and update RDEPENDS (From meta-openembedded commit: d533527c6526f2d14ec0e457cd893fdfa97067b2) Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Tim Orling <ticotimo@gmail.com>
Diffstat (limited to 'recipes-devtools/python/python-gdata_2.0.18.bb')
-rw-r--r--recipes-devtools/python/python-gdata_2.0.18.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-gdata_2.0.18.bb b/recipes-devtools/python/python-gdata_2.0.18.bb
new file mode 100644
index 0000000..897581f
--- /dev/null
+++ b/recipes-devtools/python/python-gdata_2.0.18.bb
@@ -0,0 +1,21 @@
+SUMMARY = "Google Data APIs Python Client Library"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://README.txt;md5=4c8f0e6846e52a7fe4943acf462d808d"
+HOMEPAGE = "http://code.google.com/p/gdata-python-client/"
+
+SRC_URI[md5sum] = "13b6e6dd8f9e3e9a8e005e05a8329408"
+SRC_URI[sha256sum] = "56e7d22de819c22b13ceb0fe1869729b4287f89ebbd4bb55380d7bcf61a1fdb6"
+
+S = "${WORKDIR}/gdata.py-${PV}"
+
+inherit pypi distutils
+
+FILES_${PN} += "${datadir}"
+
+RDEPENDS_${PN} = " \
+ ${PYTHON_PN}-distutils \
+ ${PYTHON_PN}-json \
+ ${PYTHON_PN}-netserver \
+ ${PYTHON_PN}-stringold \
+ ${PYTHON_PN}-xml \
+"