aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-cmd2_0.9.2.bb
diff options
context:
space:
mode:
authorDerek Straka <derek@asterius.io>2018-07-09 14:16:09 -0400
committerKhem Raj <raj.khem@gmail.com>2018-07-12 07:19:42 -0700
commite845cfb675e82be6fb10b910e6a5f9f48724ce3c (patch)
treec81a4c8d37d05df1d4746258a5c234822f11e524 /recipes-devtools/python/python-cmd2_0.9.2.bb
parenta2104e428997b36b45a85b0e79c6f9805103707c (diff)
downloadmeta-python2-e845cfb675e82be6fb10b910e6a5f9f48724ce3c.tar.gz
python-cmd2: update to version 0.9.2
License-Update: Modify the line number for the license (From meta-openembedded commit: fc5f8621b7186597ff709ed242c060d6af731e61) Signed-off-by: Derek Straka <derek@asterius.io> Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Tim Orling <ticotimo@gmail.com>
Diffstat (limited to 'recipes-devtools/python/python-cmd2_0.9.2.bb')
-rw-r--r--recipes-devtools/python/python-cmd2_0.9.2.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-cmd2_0.9.2.bb b/recipes-devtools/python/python-cmd2_0.9.2.bb
new file mode 100644
index 0000000..74dbaef
--- /dev/null
+++ b/recipes-devtools/python/python-cmd2_0.9.2.bb
@@ -0,0 +1,21 @@
+SUMMARY = "Extra features for standard library's cmd module"
+HOMEPAGE = "http://packages.python.org/cmd2/"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://setup.py;beginline=52;endline=52;md5=0f13c9cfc75288223cf7edd2f3b985a2"
+
+SRC_URI[md5sum] = "bfe0900a2288283a40f0ee7533486a2f"
+SRC_URI[sha256sum] = "e7b6b4b76272a051c943c3c709cd760142af16fbc9218e0ed3c22b28ea38d0a8"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-doctest \
+ ${PYTHON_PN}-pyparsing \
+ ${PYTHON_PN}-pyperclip \
+ ${PYTHON_PN}-shell \
+ ${PYTHON_PN}-six \
+ ${PYTHON_PN}-stringold \
+ ${PYTHON_PN}-subprocess \
+ ${PYTHON_PN}-threading \
+ ${PYTHON_PN}-textutils \
+ "