aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <ticotimo@gmail.com>2020-01-22 19:07:48 -0800
committerTim Orling <ticotimo@gmail.com>2020-01-22 19:08:40 -0800
commitc9651f1cf92b84216e4f873e5fa7965d671ebef7 (patch)
treebb278329d6ce6f9406bd0e8eb2233c3ecfc971dc
parent97f2eb13468449219f44fae120a25b7c2d170b94 (diff)
downloadmeta-python2-c9651f1cf92b84216e4f873e5fa7965d671ebef7.tar.gz
python-pyperf: add missing RDEPENDS
* Missing run-time dependencies: ${PYTHON_PN}-contextlib ${PYTHON_PN}-datetime ${PYTHON_PN}-fcntl ${PYTHON_PN}-math ${PYTHON_PN}-numbers (fractions) ${PYTHON_PN}-six Signed-off-by: Tim Orling <ticotimo@gmail.com>
-rw-r--r--recipes-devtools/python/python-pyperf_1.7.0.bb10
1 files changed, 9 insertions, 1 deletions
diff --git a/recipes-devtools/python/python-pyperf_1.7.0.bb b/recipes-devtools/python/python-pyperf_1.7.0.bb
index 20aa7a3..e722b08 100644
--- a/recipes-devtools/python/python-pyperf_1.7.0.bb
+++ b/recipes-devtools/python/python-pyperf_1.7.0.bb
@@ -23,4 +23,12 @@ PYPI_PACKAGE = "pyperf"
DEPENDS += "${PYTHON_PN}-six-native"
-RDEPENDS_${PN} += "${PYTHON_PN}-statistics"
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-contextlib \
+ ${PYTHON_PN}-datetime \
+ ${PYTHON_PN}-fcntl \
+ ${PYTHON_PN}-math \
+ ${PYTHON_PN}-numbers \
+ ${PYTHON_PN}-six \
+ ${PYTHON_PN}-statistics \
+"