aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorArmin Kuster <akuster808@gmail.com>2016-05-12 20:24:53 -0700
committerArmin Kuster <akuster808@gmail.com>2016-08-16 10:29:38 -0700
commit5fc82c07e3b5092c4b3bec9b9338210830616fe1 (patch)
treeba71ba7f5b47e07be87be95f6669361f45eccca7
parentd370225d2a5cc3b5f06701fb7b3bb06f0249a268 (diff)
downloadmeta-python2-5fc82c07e3b5092c4b3bec9b9338210830616fe1.tar.gz
pytest: fix runtime issues.
py.test requires debug, argparse and setuptool modules to run on a target (From meta-openembedded commit: 9be607da8136ef87f8b5c531f1cd78b241255152) Signed-off-by: Armin Kuster <akuster808@gmail.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> (cherry picked from commit 5ad18c413b24e11587e52d320f26cc90c4bcce61) Signed-off-by: Armin Kuster <akuster808@gmail.com> Signed-off-by: Tim Orling <ticotimo@gmail.com>
-rw-r--r--recipes-devtools/python/python-pytest_2.9.1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-devtools/python/python-pytest_2.9.1.bb b/recipes-devtools/python/python-pytest_2.9.1.bb
index ca53dc4..e21c4f4 100644
--- a/recipes-devtools/python/python-pytest_2.9.1.bb
+++ b/recipes-devtools/python/python-pytest_2.9.1.bb
@@ -5,6 +5,6 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=d8a5609608d9a5a180705b0fa298ae01"
SRC_URI[md5sum] = "05165740ea50928e4e971378630163ec"
SRC_URI[sha256sum] = "0d48d27a127644fbe7c8158157e08b35f8255045d4476df694b91eb3a8147e65"
-RDEPENDS_${PN} = "python-py"
+RDEPENDS_${PN} = "python-py python-setuptools python-argparse python-debugger python-json"
inherit pypi setuptools