aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKoen Kooi <koen.kooi@linaro.org>2015-08-10 17:42:46 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2015-08-24 13:56:26 +0200
commitc60bd252c4722ea2927b1fcb510ac875327de5c0 (patch)
tree0abb1d9264d861eda0d2110b4a433b014c960d60
parentbf9c07407b1169a1ae266803e31a04d58ca7a669 (diff)
downloadmeta-python2-c60bd252c4722ea2927b1fcb510ac875327de5c0.tar.gz
python-pyyaml 3.10: unbreak versioning
Using our own setup.py is great, but it should use the same version as the recipe, otherwise you get errors like these: pkg_resources.DistributionNotFound: The 'PyYAML==3.10' distribution was not found and is required Package python-pyyaml (3.10-r0.0) is installed on root and has the following files: [..] /usr/lib/python2.7/site-packages/PyYAML-3.06-py2.7.egg-info (From meta-openembedded commit: 42fcf360806f6131da534af29d40dbfe3d44b408) Signed-off-by: Koen Kooi <koen.kooi@linaro.org> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Tim Orling <ticotimo@gmail.com>
-rw-r--r--recipes-devtools/python/python-pyyaml/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-devtools/python/python-pyyaml/setup.py b/recipes-devtools/python/python-pyyaml/setup.py
index fb64983..2ed1c94 100644
--- a/recipes-devtools/python/python-pyyaml/setup.py
+++ b/recipes-devtools/python/python-pyyaml/setup.py
@@ -1,5 +1,5 @@
NAME = 'PyYAML'
-VERSION = '3.06'
+VERSION = '3.10'
DESCRIPTION = "YAML parser and emitter for Python"
LONG_DESCRIPTION = """\
YAML is a data serialization format designed for human readability and