aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorScott Ellis <scott@jumpnowtek.com>2015-11-12 10:28:20 -0500
committerArmin Kuster <akuster808@gmail.com>2015-12-20 14:12:43 -0800
commit6aaf6427b9b1240c834ba9bd24e054b1104d3bc7 (patch)
tree1efd8dc9dc8c98d4dbb3f88bfef22c9b94983387
parente3ec56d695816b9f4e620629d79ea3569ece966c (diff)
downloadmeta-python2-6aaf6427b9b1240c834ba9bd24e054b1104d3bc7.tar.gz
python-requests: Add RDEPENDS
The python-requests module has runtime dependencies. (From meta-openembedded commit: 96751b7478f1374965dc5f661c6b44b528b30f9c) Signed-off-by: Scott Ellis <scott@jumpnowtek.com> Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com> Signed-off-by: Armin Kuster <akuster808@gmail.com> Signed-off-by: Tim Orling <ticotimo@gmail.com>
-rw-r--r--recipes-devtools/python/python-requests_2.7.0.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-requests_2.7.0.bb b/recipes-devtools/python/python-requests_2.7.0.bb
index 1564d50..ac47202 100644
--- a/recipes-devtools/python/python-requests_2.7.0.bb
+++ b/recipes-devtools/python/python-requests_2.7.0.bb
@@ -14,3 +14,5 @@ SRC_URI[sha256sum] = "398a3db6d61899d25fd4a06c6ca12051b0ce171d705decd7ed5511517b
S = "${WORKDIR}/${SRCNAME}-${PV}"
inherit setuptools
+
+RDEPENDS_${PN} = "python-email python-json python-netserver python-zlib"