aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <ticotimo@gmail.com>2020-01-19 09:13:30 -0800
committerTim Orling <ticotimo@gmail.com>2020-01-19 09:21:38 -0800
commit2654b297cda504faf6ebd275e1febb0ed2cfff3d (patch)
tree23b3b2a6652ef54294d1d7eb561e035369136d44
parentf9bbca451b99872fff704cea2c96c4b513fd2bb7 (diff)
downloadmeta-python2-2654b297cda504faf6ebd275e1febb0ed2cfff3d.tar.gz
python-humanfriendly: add missing RDEPENDS
Missing run-time dependencies: - python-html (humanfriendly.compat -> html.parsing) - python-multiprocessing - python-unittest (humanfriendly.compat) Signed-off-by: Tim Orling <ticotimo@gmail.com>
-rw-r--r--recipes-devtools/python/python-humanfriendly_4.18.bb3
1 files changed, 3 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-humanfriendly_4.18.bb b/recipes-devtools/python/python-humanfriendly_4.18.bb
index d91fa1c..96f6f83 100644
--- a/recipes-devtools/python/python-humanfriendly_4.18.bb
+++ b/recipes-devtools/python/python-humanfriendly_4.18.bb
@@ -15,12 +15,15 @@ inherit pypi setuptools
RDEPENDS_${PN}_class-target += " \
${PYTHON_PN}-datetime \
${PYTHON_PN}-fcntl \
+ ${PYTHON_PN}-html \
${PYTHON_PN}-io \
${PYTHON_PN}-logging \
${PYTHON_PN}-math \
+ ${PYTHON_PN}-multiprocessing \
${PYTHON_PN}-numbers \
${PYTHON_PN}-shell \
${PYTHON_PN}-stringold \
+ ${PYTHON_PN}-unittest \
"
BBCLASSEXTEND = "native"