aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/qpe-games/shisensho_1.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia/qpe-games/shisensho_1.0.0.bb')
-rw-r--r--recipes-qtopia/qpe-games/shisensho_1.0.0.bb33
1 files changed, 33 insertions, 0 deletions
diff --git a/recipes-qtopia/qpe-games/shisensho_1.0.0.bb b/recipes-qtopia/qpe-games/shisensho_1.0.0.bb
new file mode 100644
index 0000000..8823b5d
--- /dev/null
+++ b/recipes-qtopia/qpe-games/shisensho_1.0.0.bb
@@ -0,0 +1,33 @@
+DESCRIPTION = "Shisensho"
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Mario Weilguni"
+HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Shisen-Sho.html"
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/shisensho_V1.0.0.tar.gz \
+ file://shisen.patch"
+
+PV = "1.0.0"
+S = "${WORKDIR}/shisensho_V${PV}"
+
+APPNAME = "shisensho"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+
+
+do_compile_prepend() {
+ oe_runmake -C images
+}
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/
+ install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
+
+}
+
+inherit opie
+
+
+SRC_URI[md5sum] = "001103f5847e71b0198c3a11df7d62d0"
+SRC_URI[sha256sum] = "17cebdc8ae4374c3944a3233d86278f4d09aaf90279b48e98367e9387f7e6acc"