aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/qpe-games/nmm_0.0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia/qpe-games/nmm_0.0.2.bb')
-rw-r--r--recipes-qtopia/qpe-games/nmm_0.0.2.bb34
1 files changed, 34 insertions, 0 deletions
diff --git a/recipes-qtopia/qpe-games/nmm_0.0.2.bb b/recipes-qtopia/qpe-games/nmm_0.0.2.bb
new file mode 100644
index 0000000..5ee0c32
--- /dev/null
+++ b/recipes-qtopia/qpe-games/nmm_0.0.2.bb
@@ -0,0 +1,34 @@
+DESCRIPTION = "Nime Mens Morris"
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Dirk Farin, Port by Rober Ernst"
+HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Nine-Mens-Morris.html"
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/nmm_V0.0.2.tar.gz \
+ file://Makefile.patch \
+ file://nmm.patch"
+
+PV = "0.0.2"
+S = "${WORKDIR}/nmm_V${PV}"
+
+APPNAME = "nmm"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+
+
+do_compile_prepend() {
+ oe_runmake -C images
+}
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/
+ install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
+
+}
+
+inherit opie
+
+
+SRC_URI[md5sum] = "af4c4ad64196f26a245c385a234f462f"
+SRC_URI[sha256sum] = "5d6c456b30318cc05b19915aa601ea4c2cf46ddf43a39e33948dea6280ac5395"