aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-qtopia/qpe-games/checkers_1.0.5ern.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qtopia/qpe-games/checkers_1.0.5ern.bb')
-rw-r--r--recipes-qtopia/qpe-games/checkers_1.0.5ern.bb29
1 files changed, 29 insertions, 0 deletions
diff --git a/recipes-qtopia/qpe-games/checkers_1.0.5ern.bb b/recipes-qtopia/qpe-games/checkers_1.0.5ern.bb
new file mode 100644
index 0000000..5817f2b
--- /dev/null
+++ b/recipes-qtopia/qpe-games/checkers_1.0.5ern.bb
@@ -0,0 +1,29 @@
+DESCRIPTION = "Checkers"
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Walter Rawdanik"
+HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Checkers.html"
+
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/checkers_V1.0.5ern.tar.gz \
+ file://checkers.patch"
+
+PV = "1.0.5ern"
+S = "${WORKDIR}/checkers_V${PV}"
+APPNAME = "checkers"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/
+ install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
+
+}
+
+
+inherit opie
+
+SRC_URI[md5sum] = "82b08b1980ec6fbfc83b4dc0e2df10f7"
+SRC_URI[sha256sum] = "543435cb0988acc90a6e651e424eb331aba3f73361036d7af458bc1233973199"