aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-opie/tasks/task-opie.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-opie/tasks/task-opie.bb')
-rw-r--r--recipes-opie/tasks/task-opie.bb9
1 files changed, 2 insertions, 7 deletions
diff --git a/recipes-opie/tasks/task-opie.bb b/recipes-opie/tasks/task-opie.bb
index 5e3a113..64e6492 100644
--- a/recipes-opie/tasks/task-opie.bb
+++ b/recipes-opie/tasks/task-opie.bb
@@ -1,8 +1,9 @@
DESCRIPTION = "Tasks for OPIE stuff"
SECTION = "opie/base"
LICENSE = "MIT"
+PACKAGE_ARCH = "${MACHINE_ARCH}"
-PR = "r15"
+PR = "r16"
inherit task
@@ -37,8 +38,6 @@ MACHINE_DISPLAY_HEIGHT_PIXELS ?= "320"
RRECOMMENDS_task-opie-base = "opie-taskbar-images-${MACHINE_DISPLAY_WIDTH_PIXELS}x${MACHINE_DISPLAY_HEIGHT_PIXELS} \
opie-taskbar-images-${MACHINE_DISPLAY_HEIGHT_PIXELS}x${MACHINE_DISPLAY_WIDTH_PIXELS}"
-PACKAGE_ARCH_task-opie-base = "${MACHINE_ARCH}"
-
#
# things for reasonable bootstrap image
#
@@ -51,8 +50,6 @@ RDEPENDS_task-opie-base-applets = "opie-aboutapplet opie-clockapplet opie-suspen
${@base_contains("COMBINED_FEATURES", "pcmcia", "opie-cardapplet", "",d)} \
${@base_contains("MACHINE_FEATURES", "keyboard", "opie-vtapplet opie-logoutapplet", "",d)}"
-PACKAGE_ARCH_task-opie-base-applets = "${MACHINE_ARCH}"
-
#
# clamshell models can benefit from the autorotate applet
#
@@ -78,8 +75,6 @@ RDEPENDS_task-opie-extra-settings = "opie-language opie-doctab opie-mediummount
${@base_contains("DISTRO_FEATURES", "ppp", "opie-networksettings-pppplugin", "",d)} \
"
-PACKAGE_ARCH_task-opie-extra-settings = "${MACHINE_ARCH}"
-
RDEPENDS_task-opie-base-decorations = "opie-deco-flat opie-deco-liquid opie-deco-polished"
RDEPENDS_task-opie-base-styles = "opie-style-flat opie-style-fresh opie-style-web opie-style-phase"