aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--classes/qmake_base.bbclass10
-rw-r--r--recipes-qt/qmake/qmake-native_1.07a.bb2
-rw-r--r--recipes-qtopia/kaffe/kaffe.inc6
3 files changed, 9 insertions, 9 deletions
diff --git a/classes/qmake_base.bbclass b/classes/qmake_base.bbclass
index cc3297c..3f85a0a 100644
--- a/classes/qmake_base.bbclass
+++ b/classes/qmake_base.bbclass
@@ -56,7 +56,7 @@ qmake_base_do_configure() {
die Unsupported target ${TARGET_OS} for oe-g++ qmake spec
;;
*)
- oenote Searching for qmake spec file
+ bbnote Searching for qmake spec file
paths="${QMAKE_MKSPEC_PATH}/qws/${TARGET_OS}-${TARGET_ARCH}-g++"
paths="${QMAKE_MKSPEC_PATH}/${TARGET_OS}-g++ $paths"
@@ -72,7 +72,7 @@ qmake_base_do_configure() {
;;
esac
- oenote "using qmake spec in ${QMAKESPEC}, using profiles '${QMAKE_PROFILES}'"
+ bbnote "using qmake spec in ${QMAKESPEC}, using profiles '${QMAKE_PROFILES}'"
if [ -z "${QMAKE_PROFILES}" ]; then
PROFILES="`ls ${S}/*.pro`"
@@ -87,15 +87,15 @@ qmake_base_do_configure() {
if [ ! -z "${EXTRA_QMAKEVARS_POST}" ]; then
AFTER="-after"
QMAKE_VARSUBST_POST="${EXTRA_QMAKEVARS_POST}"
- oenote "qmake postvar substitution: ${EXTRA_QMAKEVARS_POST}"
+ bbnote "qmake postvar substitution: ${EXTRA_QMAKEVARS_POST}"
fi
if [ ! -z "${EXTRA_QMAKEVARS_PRE}" ]; then
QMAKE_VARSUBST_PRE="${EXTRA_QMAKEVARS_PRE}"
- oenote "qmake prevar substitution: ${EXTRA_QMAKEVARS_PRE}"
+ bbnote "qmake prevar substitution: ${EXTRA_QMAKEVARS_PRE}"
fi
-#oenote "Calling '${OE_QMAKE_QMAKE} -makefile -spec ${QMAKESPEC} -o Makefile $QMAKE_VARSUBST_PRE $AFTER $PROFILES $QMAKE_VARSUBST_POST'"
+#bbnote "Calling '${OE_QMAKE_QMAKE} -makefile -spec ${QMAKESPEC} -o Makefile $QMAKE_VARSUBST_PRE $AFTER $PROFILES $QMAKE_VARSUBST_POST'"
unset QMAKESPEC || true
${OE_QMAKE_QMAKE} -makefile -spec ${QMAKESPEC} -o Makefile $QMAKE_VARSUBST_PRE $AFTER $PROFILES $QMAKE_VARSUBST_POST || die "Error calling ${OE_QMAKE_QMAKE} on $PROFILES"
}
diff --git a/recipes-qt/qmake/qmake-native_1.07a.bb b/recipes-qt/qmake/qmake-native_1.07a.bb
index ac87b45..61ad118 100644
--- a/recipes-qt/qmake/qmake-native_1.07a.bb
+++ b/recipes-qt/qmake/qmake-native_1.07a.bb
@@ -27,7 +27,7 @@ do_configure() {
QMAKESPEC=
PLATFORM=${HOST_OS}-oe-g++
export PLATFORM
- oenote ./configure ${EXTRA_OECONF}
+ bbnote ./configure ${EXTRA_OECONF}
echo yes | ./configure ${EXTRA_OECONF} || die "Configuring qt failed"
}
diff --git a/recipes-qtopia/kaffe/kaffe.inc b/recipes-qtopia/kaffe/kaffe.inc
index d0997de..605e1c0 100644
--- a/recipes-qtopia/kaffe/kaffe.inc
+++ b/recipes-qtopia/kaffe/kaffe.inc
@@ -37,10 +37,10 @@ oe_runconf () {
--mandir=${mandir} \
${EXTRA_OECONF} \
$@"
- oenote "Running $cfgcmd..."
- $cfgcmd || oefatal "oe_runconf failed"
+ bbnote "Running $cfgcmd..."
+ $cfgcmd || bbfatal "oe_runconf failed"
else
- oefatal "no configure script found"
+ bbfatal "no configure script found"
fi
}