aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-opie/tasks
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2011-07-25 01:29:26 +0100
committerPaul Eggleton <paul.eggleton@linux.intel.com>2011-07-30 02:43:06 +0100
commitb0f6cc2e283e59656c119ff6f142d1fb51829d12 (patch)
tree2da2a02dc8f86189970f0da7d790908c08c6dddd /recipes-opie/tasks
parent27c6c210a0a6cb1520d2fcd49ed34a9110e54694 (diff)
downloadmeta-opie-b0f6cc2e283e59656c119ff6f142d1fb51829d12.tar.gz
tasks: convert DOS line endings
Somehow these files had DOS line endings in OE, convert them over to standard Unix. Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com>
Diffstat (limited to 'recipes-opie/tasks')
-rw-r--r--recipes-opie/tasks/task-opie-all.bb136
-rw-r--r--recipes-opie/tasks/task-opie-games.bb44
-rw-r--r--recipes-opie/tasks/task-xqtlauncher.bb42
3 files changed, 111 insertions, 111 deletions
diff --git a/recipes-opie/tasks/task-opie-all.bb b/recipes-opie/tasks/task-opie-all.bb
index e316971..899bd0b 100644
--- a/recipes-opie/tasks/task-opie-all.bb
+++ b/recipes-opie/tasks/task-opie-all.bb
@@ -1,68 +1,68 @@
-DESCRIPTION = "Tasks for OPIE stuff"
-SECTION = "opie/base"
-LICENSE = "MIT"
-PR = "r3"
-
-inherit task
-
-PACKAGES = "task-opie-applets task-opie-inputmethods task-opie-styles \
- task-opie-decorations task-opie-multimedia task-opie-wlan \
- task-opie-settings task-opie-pim task-opie-datebookplugins \
- task-opie-todayplugins"
-
-#
-# all OPIE stuff
-#
-RDEPENDS_task-opie-applets = "opie-aboutapplet opie-autorotateapplet opie-batteryapplet \
- opie-bluetoothapplet opie-brightnessapplet \
- opie-clipboardapplet opie-clockapplet opie-homeapplet \
- opie-irdaapplet opie-lockapplet opie-logoutapplet \
- opie-mailapplet opie-memoryapplet opie-multikeyapplet \
- opie-networkapplet opie-notesapplet opie-cardapplet \
- opie-pyquicklaunchapplet opie-restartapplet \
- opie-restartapplet2 opie-rotateapplet \
- opie-screenshotapplet opie-suspendapplet opie-vmemo \
- opie-volumeapplet opie-vtapplet opie-zkbapplet \
- "
-RDEPENDS_task-opie-inputmethods = "opie-dvorak opie-handwriting \
- opie-handwriting-classicset opie-jumpx opie-keyboard \
- opie-keyview opie-kjumpx opie-multikey opie-unikeyboard"
-
-RDEPENDS_task-opie-styles = "opie-style-flat opie-style-fresh opie-style-liquid opie-style-metal \
- opie-style-web opie-style-phase opie-theme"
-
-RDEPENDS_task-opie-decorations = "opie-deco-flat opie-deco-liquid opie-deco-polished"
-
-RDEPENDS_task-opie-multimedia = "opie-mediaplayer1 \
- ${@base_conditional('ENTERPRISE_DISTRO', '1', '', 'opie-mediaplayer1-libmadplugin', d)} \
- opie-mediaplayer1-libmodplugin \
- opie-mediaplayer1-libtremorplugin \
- opie-mediaplayer1-libwavplugin \
- opie-mediaplayer2 \
- opie-mediaplayer2-skin-default \
- opie-mediaplayer2-skin-default-landscape \
- opie-mediaplayer2-skin-pod \
- opie-mediaplayer2-skin-techno \
- opie-powerchord opie-recorder opie-tonleiter"
-
-RDEPENDS_task-opie-settings = "opie-appearance opie-aqpkg opie-backup opie-button-settings \
- opie-citytime opie-confeditor opie-doctab \
- opie-formatter opie-language opie-launcher-settings \
- opie-light-and-power opie-mediummount opie-networksettings \
- opie-packagemanager opie-security opie-sshkeys opie-sysinfo \
- opie-systemtime opie-icon-reload opie-vmemo-settings"
-
-RDEPENDS_task-opie-pim = "task-opie-base-pim task-opie-todayplugins task-opie-datebookplugins \
- opie-mail opie-pimconverter"
-
-RDEPENDS_task-opie-datebookplugins = "opie-datebook-birthdayplugin \
- opie-datebook-chrisholidayplugin \
- opie-datebook-nationalholidayplugin"
-
-RDEPENDS_task-opie-todayplugins = "opie-today-addressbookplugin opie-today-datebookplugin \
- opie-today-fortuneplugin opie-today-mailplugin \
- opie-today-stocktickerplugin opie-today-todolistplugin \
- opie-today-weatherplugin"
-
-RDEPENDS_task-opie-wlan = "wireless-tools opie-wellenreiter opie-networksettings-wlanplugin"
-
+DESCRIPTION = "Tasks for OPIE stuff"
+SECTION = "opie/base"
+LICENSE = "MIT"
+PR = "r3"
+
+inherit task
+
+PACKAGES = "task-opie-applets task-opie-inputmethods task-opie-styles \
+ task-opie-decorations task-opie-multimedia task-opie-wlan \
+ task-opie-settings task-opie-pim task-opie-datebookplugins \
+ task-opie-todayplugins"
+
+#
+# all OPIE stuff
+#
+RDEPENDS_task-opie-applets = "opie-aboutapplet opie-autorotateapplet opie-batteryapplet \
+ opie-bluetoothapplet opie-brightnessapplet \
+ opie-clipboardapplet opie-clockapplet opie-homeapplet \
+ opie-irdaapplet opie-lockapplet opie-logoutapplet \
+ opie-mailapplet opie-memoryapplet opie-multikeyapplet \
+ opie-networkapplet opie-notesapplet opie-cardapplet \
+ opie-pyquicklaunchapplet opie-restartapplet \
+ opie-restartapplet2 opie-rotateapplet \
+ opie-screenshotapplet opie-suspendapplet opie-vmemo \
+ opie-volumeapplet opie-vtapplet opie-zkbapplet \
+ "
+RDEPENDS_task-opie-inputmethods = "opie-dvorak opie-handwriting \
+ opie-handwriting-classicset opie-jumpx opie-keyboard \
+ opie-keyview opie-kjumpx opie-multikey opie-unikeyboard"
+
+RDEPENDS_task-opie-styles = "opie-style-flat opie-style-fresh opie-style-liquid opie-style-metal \
+ opie-style-web opie-style-phase opie-theme"
+
+RDEPENDS_task-opie-decorations = "opie-deco-flat opie-deco-liquid opie-deco-polished"
+
+RDEPENDS_task-opie-multimedia = "opie-mediaplayer1 \
+ ${@base_conditional('ENTERPRISE_DISTRO', '1', '', 'opie-mediaplayer1-libmadplugin', d)} \
+ opie-mediaplayer1-libmodplugin \
+ opie-mediaplayer1-libtremorplugin \
+ opie-mediaplayer1-libwavplugin \
+ opie-mediaplayer2 \
+ opie-mediaplayer2-skin-default \
+ opie-mediaplayer2-skin-default-landscape \
+ opie-mediaplayer2-skin-pod \
+ opie-mediaplayer2-skin-techno \
+ opie-powerchord opie-recorder opie-tonleiter"
+
+RDEPENDS_task-opie-settings = "opie-appearance opie-aqpkg opie-backup opie-button-settings \
+ opie-citytime opie-confeditor opie-doctab \
+ opie-formatter opie-language opie-launcher-settings \
+ opie-light-and-power opie-mediummount opie-networksettings \
+ opie-packagemanager opie-security opie-sshkeys opie-sysinfo \
+ opie-systemtime opie-icon-reload opie-vmemo-settings"
+
+RDEPENDS_task-opie-pim = "task-opie-base-pim task-opie-todayplugins task-opie-datebookplugins \
+ opie-mail opie-pimconverter"
+
+RDEPENDS_task-opie-datebookplugins = "opie-datebook-birthdayplugin \
+ opie-datebook-chrisholidayplugin \
+ opie-datebook-nationalholidayplugin"
+
+RDEPENDS_task-opie-todayplugins = "opie-today-addressbookplugin opie-today-datebookplugin \
+ opie-today-fortuneplugin opie-today-mailplugin \
+ opie-today-stocktickerplugin opie-today-todolistplugin \
+ opie-today-weatherplugin"
+
+RDEPENDS_task-opie-wlan = "wireless-tools opie-wellenreiter opie-networksettings-wlanplugin"
+
diff --git a/recipes-opie/tasks/task-opie-games.bb b/recipes-opie/tasks/task-opie-games.bb
index 4449c7a..dded235 100644
--- a/recipes-opie/tasks/task-opie-games.bb
+++ b/recipes-opie/tasks/task-opie-games.bb
@@ -1,22 +1,22 @@
-DESCRIPTION = "Tasks for OPIE stuff"
-SECTION = "opie/base"
-LICENSE = "MIT"
-PR = "r1"
-
-inherit task
-
-PACKAGES = "task-opie-games task-opie-extra-games"
-
-RDEPENDS_task-opie-games = "opie-backgammon opie-bounce opie-buzzword opie-fifteen \
- opie-go opie-kbill opie-kcheckers opie-kpacman opie-mindbreaker \
- opie-minesweep opie-oyatzee opie-parashoot opie-qasteroids \
- opie-sfcave opie-snake opie-solitaire opie-tetrix opie-tictac \
- opie-wordgame opie-zlines opie-zsame"
-
-#
-# additional things for a >= 24mb distribution
-#
-
-RDEPENDS_task-opie-extra-games = "opie-parashoot opie-mindbreaker opie-fifteen opie-tictac \
- opie-tetrix"
-
+DESCRIPTION = "Tasks for OPIE stuff"
+SECTION = "opie/base"
+LICENSE = "MIT"
+PR = "r1"
+
+inherit task
+
+PACKAGES = "task-opie-games task-opie-extra-games"
+
+RDEPENDS_task-opie-games = "opie-backgammon opie-bounce opie-buzzword opie-fifteen \
+ opie-go opie-kbill opie-kcheckers opie-kpacman opie-mindbreaker \
+ opie-minesweep opie-oyatzee opie-parashoot opie-qasteroids \
+ opie-sfcave opie-snake opie-solitaire opie-tetrix opie-tictac \
+ opie-wordgame opie-zlines opie-zsame"
+
+#
+# additional things for a >= 24mb distribution
+#
+
+RDEPENDS_task-opie-extra-games = "opie-parashoot opie-mindbreaker opie-fifteen opie-tictac \
+ opie-tetrix"
+
diff --git a/recipes-opie/tasks/task-xqtlauncher.bb b/recipes-opie/tasks/task-xqtlauncher.bb
index 690d0df..15edf56 100644
--- a/recipes-opie/tasks/task-xqtlauncher.bb
+++ b/recipes-opie/tasks/task-xqtlauncher.bb
@@ -1,21 +1,21 @@
-DESCRIPTION = "Tasks for xqtlauncher stuff"
-SECTION = "opie/base"
-LICENSE = "MIT"
-PR = "r1"
-
-inherit task
-
-PACKAGES = "task-xqtlauncher task-xqtlauncher-blackbox"
-
-#xkbd is currently needed becuse of a bug at xqt2
-RDEPENDS_task-xqtlauncher = "xqtlauncher \
- xkbd \
- "
-
-#
-# xqtlauncher with blackbox as wm
-#
-
-RDEPENDS_task-xqtlauncher-blackbox = "xqtlauncher-blackbox-config \
- "
-
+DESCRIPTION = "Tasks for xqtlauncher stuff"
+SECTION = "opie/base"
+LICENSE = "MIT"
+PR = "r1"
+
+inherit task
+
+PACKAGES = "task-xqtlauncher task-xqtlauncher-blackbox"
+
+#xkbd is currently needed becuse of a bug at xqt2
+RDEPENDS_task-xqtlauncher = "xqtlauncher \
+ xkbd \
+ "
+
+#
+# xqtlauncher with blackbox as wm
+#
+
+RDEPENDS_task-xqtlauncher-blackbox = "xqtlauncher-blackbox-config \
+ "
+