aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorColin McAllister <colinmca242@gmail.com>2020-07-22 20:21:52 +0000
committerKhem Raj <raj.khem@gmail.com>2020-08-03 17:43:42 -0700
commit2cf66ec68f32e7fdebaf683ad9b05c399662960f (patch)
tree552fd3c4da0e903dc93b5c173e56be52b191e95a
parentc3de00fb6c842b2fe00973d685e3ee339509469e (diff)
downloadmeta-openembedded-2cf66ec68f32e7fdebaf683ad9b05c399662960f.tar.gz
python3-lorem: Added recipe
Created Python3 recipe for python3-lorem. Signed-off-by: Colin McAllister <colinmca242@gmail.com> Acked-by: Trevor Gamblin <trevor.gamblin@windriver.com> Signed-off-by: Khem Raj <raj.khem@gmail.com>
-rw-r--r--meta-python/recipes-devtools/python/python3-lorem_0.1.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-lorem_0.1.1.bb b/meta-python/recipes-devtools/python/python3-lorem_0.1.1.bb
new file mode 100644
index 0000000000..fc75e43485
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-lorem_0.1.1.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Generator for random text that looks like Latin"
+HOMEPAGE = "https://github.com/sfischer13/python-lorem"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=5301c01b2bcdeedba23645f94db2f179"
+SRC_URI[md5sum] = "e3f0064a94c13e19780eb724affdb426"
+SRC_URI[sha256sum] = "785f4109a241fc2891e59705e85d065f6e6d3ed6ad91750a8cb54d4f3e59d934"
+
+PYPI_PACKAGE = "lorem"
+
+inherit pypi setuptools3
+
+CLEANBROKEN = "1"
+
+RDEPENDS_${PN} += " \
+ python3 \
+"