aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-babel_2.5.3.bb3
-rw-r--r--meta-python/recipes-devtools/python/python3-django_1.11.9.bb5
-rw-r--r--meta-python/recipes-devtools/python/python3-dnspython_1.15.0.bb5
-rw-r--r--meta-python/recipes-devtools/python/python3-jinja2_2.10.bb5
-rw-r--r--meta-python/recipes-devtools/python/python3-pymongo_3.6.0.bb5
-rw-r--r--meta-python/recipes-devtools/python/python3-serpent_1.23.bb5
-rw-r--r--meta-python/recipes-devtools/python/python3-simplejson_3.13.2.bb5
-rw-r--r--meta-python/recipes-devtools/python/python3-sqlalchemy_1.1.15.bb3
-rw-r--r--meta-python/recipes-devtools/python/python3-whoosh_2.7.4.bb5
9 files changed, 0 insertions, 41 deletions
diff --git a/meta-python/recipes-devtools/python/python3-babel_2.5.3.bb b/meta-python/recipes-devtools/python/python3-babel_2.5.3.bb
index 05084ac2e5..0715d59f42 100644
--- a/meta-python/recipes-devtools/python/python3-babel_2.5.3.bb
+++ b/meta-python/recipes-devtools/python/python3-babel_2.5.3.bb
@@ -1,5 +1,2 @@
inherit setuptools3
require python-babel.inc
-
-# Requires _pydecimal.py which is in misc
-RDEPENDS_${PN} += "${PYTHON_PN}-misc"
diff --git a/meta-python/recipes-devtools/python/python3-django_1.11.9.bb b/meta-python/recipes-devtools/python/python3-django_1.11.9.bb
index ef77603a62..e1e38c3225 100644
--- a/meta-python/recipes-devtools/python/python3-django_1.11.9.bb
+++ b/meta-python/recipes-devtools/python/python3-django_1.11.9.bb
@@ -1,7 +1,2 @@
require python-django.inc
inherit setuptools3
-
-# Requires _pydecimal which is in misc
-RDEPENDS_${PN} += " \
- ${PYTHON_PN}-misc \
-"
diff --git a/meta-python/recipes-devtools/python/python3-dnspython_1.15.0.bb b/meta-python/recipes-devtools/python/python3-dnspython_1.15.0.bb
index 091eb368a5..ce4dfdc74a 100644
--- a/meta-python/recipes-devtools/python/python3-dnspython_1.15.0.bb
+++ b/meta-python/recipes-devtools/python/python3-dnspython_1.15.0.bb
@@ -1,7 +1,2 @@
inherit setuptools3
require python-dnspython.inc
-
-# Requires _pydecimal.py which is in misc
-RDEPENDS_${PN} += " \
- ${PYTHON_PN}-misc \
-"
diff --git a/meta-python/recipes-devtools/python/python3-jinja2_2.10.bb b/meta-python/recipes-devtools/python/python3-jinja2_2.10.bb
index 8375f8cf4e..61156b630b 100644
--- a/meta-python/recipes-devtools/python/python3-jinja2_2.10.bb
+++ b/meta-python/recipes-devtools/python/python3-jinja2_2.10.bb
@@ -1,7 +1,2 @@
inherit pypi setuptools3
require python-jinja2.inc
-
-# Requires _pydecimal which is in misc
-RDEPENDS_${PN} += " \
- ${PYTHON_PN}-misc \
-"
diff --git a/meta-python/recipes-devtools/python/python3-pymongo_3.6.0.bb b/meta-python/recipes-devtools/python/python3-pymongo_3.6.0.bb
index 415ca9f2e8..5164b186bf 100644
--- a/meta-python/recipes-devtools/python/python3-pymongo_3.6.0.bb
+++ b/meta-python/recipes-devtools/python/python3-pymongo_3.6.0.bb
@@ -1,7 +1,2 @@
inherit pypi setuptools3
require python-pymongo.inc
-
-# Requires _pydecimal which is in misc
-RDEPENDS_${PYTHON_PN}-bson += " \
- ${PYTHON_PN}-misc \
-"
diff --git a/meta-python/recipes-devtools/python/python3-serpent_1.23.bb b/meta-python/recipes-devtools/python/python3-serpent_1.23.bb
index bc8bfff862..1e04def7b7 100644
--- a/meta-python/recipes-devtools/python/python3-serpent_1.23.bb
+++ b/meta-python/recipes-devtools/python/python3-serpent_1.23.bb
@@ -1,7 +1,2 @@
inherit setuptools3
require python-serpent.inc
-
-# Requires _pydecimal which is in misc
-RDEPENDS_${PN} += " \
- ${PYTHON_PN}-misc \
-"
diff --git a/meta-python/recipes-devtools/python/python3-simplejson_3.13.2.bb b/meta-python/recipes-devtools/python/python3-simplejson_3.13.2.bb
index d44bc1526d..38f406c5de 100644
--- a/meta-python/recipes-devtools/python/python3-simplejson_3.13.2.bb
+++ b/meta-python/recipes-devtools/python/python3-simplejson_3.13.2.bb
@@ -1,7 +1,2 @@
inherit setuptools3
require python-simplejson.inc
-
-# Requires _pydecimal which is in misc
-RDEPENDS_${PN} += " \
- ${PYTHON_PN}-misc \
-"
diff --git a/meta-python/recipes-devtools/python/python3-sqlalchemy_1.1.15.bb b/meta-python/recipes-devtools/python/python3-sqlalchemy_1.1.15.bb
index eaa0090960..86cf9eddeb 100644
--- a/meta-python/recipes-devtools/python/python3-sqlalchemy_1.1.15.bb
+++ b/meta-python/recipes-devtools/python/python3-sqlalchemy_1.1.15.bb
@@ -1,5 +1,2 @@
inherit setuptools3
require python-sqlalchemy.inc
-
-# Requires _pydecimal.py which is in misc
-RDEPENDS_${PN} += "${PYTHON_PN}-misc"
diff --git a/meta-python/recipes-devtools/python/python3-whoosh_2.7.4.bb b/meta-python/recipes-devtools/python/python3-whoosh_2.7.4.bb
index 8ad1c17478..5d8af303c7 100644
--- a/meta-python/recipes-devtools/python/python3-whoosh_2.7.4.bb
+++ b/meta-python/recipes-devtools/python/python3-whoosh_2.7.4.bb
@@ -1,7 +1,2 @@
inherit pypi setuptools3
require python-whoosh.inc
-
-# Requires _pydecimal.py which is in misc
-RDEPENDS_${PN} += " \
- ${PYTHON_PN}-misc \
-"