aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-parso_0.8.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-parso_0.8.4.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-parso_0.8.4.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-parso_0.8.4.bb b/meta-python/recipes-devtools/python/python3-parso_0.8.4.bb
new file mode 100644
index 0000000000..176bf6f277
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-parso_0.8.4.bb
@@ -0,0 +1,16 @@
+SUMMARY = "A Python Parser"
+HOMEPAGE = "https://github.com/davidhalter/parso"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=cbaa2675b2424d771451332a7a69503f"
+
+PYPI_PACKAGE = "parso"
+
+SRC_URI[sha256sum] = "eb3a7b58240fb99099a345571deecc0f9540ea5f4dd2fe14c2a99d6b281ab92d"
+
+inherit setuptools3 pypi
+
+RDEPENDS:${PN} = " \
+ python3-crypt \
+ python3-difflib \
+ python3-logging \
+"