aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-isort_5.3.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-isort_5.3.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-isort_5.3.2.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-isort_5.3.2.bb b/meta-python/recipes-devtools/python/python3-isort_5.3.2.bb
new file mode 100644
index 0000000000..2f1a9838e8
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-isort_5.3.2.bb
@@ -0,0 +1,17 @@
+SUMMARY = "A Python utility / library to sort Python imports."
+HOMEPAGE = "https://pypi.python.org/pypi/isort"
+LICENSE = "MIT"
+SECTION = "devel/python"
+LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=6;endline=6;md5=8227180126797a0148f94f483f3e1489"
+
+SRC_URI[md5sum] = "5ef33a4fe121b3f24493ad8ac450baac"
+SRC_URI[sha256sum] = "ba83762132a8661d3525f87a86549712fb7d8da79eeb452e01f327ada9e87920"
+
+inherit pypi setuptools3
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-datetime \
+ ${PYTHON_PN}-shell \
+"
+
+BBCLASSEXTEND = "native nativesdk"