aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-gnupg_0.4.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-gnupg_0.4.7.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-gnupg_0.4.7.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-gnupg_0.4.7.bb b/meta-python/recipes-devtools/python/python3-gnupg_0.4.7.bb
new file mode 100644
index 0000000000..cc441af0b8
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-gnupg_0.4.7.bb
@@ -0,0 +1,14 @@
+SUMMARY = "A wrapper for the Gnu Privacy Guard (GPG or GnuPG)"
+SECTION = "devel/python"
+LICENSE = "BSD"
+LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=b0b7ac63b60085b23fa9f7e1951daa1d"
+
+PYPI_PACKAGE = "python-gnupg"
+SRC_URI[sha256sum] = "2061f56b1942c29b92727bf9aecbd3cea3893acc9cccbdc7eb4604285efe4ac7"
+
+inherit pypi setuptools3
+
+RDEPENDS_${PN} += " \
+ gnupg-gpg \
+ python3-logging \
+"