aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-flask_2.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-flask_2.0.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-flask_2.0.1.bb8
1 files changed, 7 insertions, 1 deletions
diff --git a/meta-python/recipes-devtools/python/python3-flask_2.0.1.bb b/meta-python/recipes-devtools/python/python3-flask_2.0.1.bb
index 2c94f82daa..6c63a388aa 100644
--- a/meta-python/recipes-devtools/python/python3-flask_2.0.1.bb
+++ b/meta-python/recipes-devtools/python/python3-flask_2.0.1.bb
@@ -14,4 +14,10 @@ inherit pypi setuptools3
CLEANBROKEN = "1"
-RDEPENDS_${PN} = "${PYTHON_PN}-werkzeug ${PYTHON_PN}-jinja2 ${PYTHON_PN}-itsdangerous ${PYTHON_PN}-click"
+RDEPENDS_${PN} = " \
+ ${PYTHON_PN}-werkzeug \
+ ${PYTHON_PN}-jinja2 \
+ ${PYTHON_PN}-itsdangerous \
+ ${PYTHON_PN}-click \
+ ${PYTHON_PN}-profile \
+"